Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problema con miniDisplayPort  (Leído 208 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rubenprades

  • Recluta
  • *
  • Reputation Power: 0
  • rubenprades no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Problema con miniDisplayPort
« en: 04-Mayo-20, 18:24:43 »

Hola a todos!

Tengo desde hace dos años, un msi GS73, i7-6700HQ, GTX1060, 16GB de ram. Hace dos meses compré dos pantallas AOC 24G2U5/BK y en casa, uso estas dos conectadas una por HDMI y la otra por miniDisplayPort, las dos a resolución FullHD. La pantalla del portatil apagada.
El caso es que funcionan perfectamente, salvo que cuando windows apaga las pantallas tras un tiempo de inactividad, al encenderlas, solo se enciende la que está conectada por HDMI, la de miniDisplayPort no.
Las dos pantallas están siempre encendidas, solo que al salir de esa inactividad, la del displayport no recibe ninguna señal desde el pc y se queda en standby.   
Para volver a encenderla tengo que desconectar el cable y volver a conectarlo, lo cual es una molestia ya que me ocurre varias veces al dia.
Solo ocurre cuando se apagan las pantallas pero el pc sigue encendido, si lo pongo en suspensión o lo apago. Al reiniciar funcionan con total normalidad.

Tengo los controladores de la GTX1060 en la ultima versión.
He probado tambien a cambiar las conexiones de las pantallas, pero parece que es un problema del pc, como si al volver a encenderlas no despertara el monitor conectado por DP.

¿alguna idea de como solucionarlo?
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 214
  • Loki a duras penas importa.Loki a duras penas importa.
  • Desconectado Desconectado
  • Mensajes: 1054
    • MSI
Re:Problema con miniDisplayPort
« Respuesta #1 en: 05-Mayo-20, 17:29:12 »

Hola a todos!

Tengo desde hace dos años, un msi GS73, i7-6700HQ, GTX1060, 16GB de ram. Hace dos meses compré dos pantallas AOC 24G2U5/BK y en casa, uso estas dos conectadas una por HDMI y la otra por miniDisplayPort, las dos a resolución FullHD. La pantalla del portatil apagada.
El caso es que funcionan perfectamente, salvo que cuando windows apaga las pantallas tras un tiempo de inactividad, al encenderlas, solo se enciende la que está conectada por HDMI, la de miniDisplayPort no.
Las dos pantallas están siempre encendidas, solo que al salir de esa inactividad, la del displayport no recibe ninguna señal desde el pc y se queda en standby.   
Para volver a encenderla tengo que desconectar el cable y volver a conectarlo, lo cual es una molestia ya que me ocurre varias veces al dia.
Solo ocurre cuando se apagan las pantallas pero el pc sigue encendido, si lo pongo en suspensión o lo apago. Al reiniciar funcionan con total normalidad.

Tengo los controladores de la GTX1060 en la ultima versión.
He probado tambien a cambiar las conexiones de las pantallas, pero parece que es un problema del pc, como si al volver a encenderlas no despertara el monitor conectado por DP.

¿alguna idea de como solucionarlo?

Buenas tardes, por favor, indique esta incidencia a nuestro departamento de servicio técnico en spainsupport@msi.com
En línea
SOME ARE PC, WE ARE GAMING