Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: No suenan los altavoces realtek (r) audio  (Leído 706 veces)

0 Usuarios y 1 Visitante están viendo este tema.

hermesrodriguezmartinez

  • Recluta
  • *
  • Reputation Power: 0
  • hermesrodriguezmartinez no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
No suenan los altavoces realtek (r) audio
« en: 12-Abril-20, 15:04:04 »

Buenas tardes. tengo un Ge75 Raider 85SE. Soy bastante inutil en temas informaticos. Los altavoces no reproducen ningun sonido, y al tratar de cambiar el reproductor de sonido me sale que es este, Realtek (R) Audio, que no se si es el que debia tener.
Este problema me lo ha dado tras haber utilizado unos auriculares con micro por las entradas Jack y haber usado el portatil por hdmi al televisor, no ambas cosas a la vez. He estado intentando descubrir que le puede pasar, mirando foros y videos, pero nada, mi inutilidad es mayor que todo eso. Por eso pido ayuda por aqui a ver si alguien ha tenido el mismo problema y/o sabe como solucionarlo.

Muchas gracias y un saludo.
En línea

juanadeje000

  • Guerrero
  • **
  • Reputation Power: 12
  • juanadeje000 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 55
  • GL73 8SD-044ES
Re:No suenan los altavoces realtek (r) audio
« Respuesta #1 en: 12-Abril-20, 16:03:11 »

Hola.
Si tienes Windows 10 ve a Panel de control > Solución de problemas > Hardware y sonido
Aparecerá un asistente de windows que buscará el problema e intentará solucionarlo.
Suerte
En línea

hermesrodriguezmartinez

  • Recluta
  • *
  • Reputation Power: 0
  • hermesrodriguezmartinez no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Re:No suenan los altavoces realtek (r) audio
« Respuesta #2 en: 12-Abril-20, 19:20:19 »

Buenas de nuevo.
Ya lo intente, pero al solucionador de problemas a traves del icono del altavoz, abajo a la derecha, en la barra de tareas.

El resultado es que pone que "Altavoces . Realtek(R) Audio (Dispositivo predeterminado actual) no hay informacion de conector disponible".

Al darle a siguiente y a Si, abrir las mejoras de sonido, detecta problemas adicionales, el problema es que Los servicios de audio no responden.

Al cerrar el solucionador de problemas desconecta el Realtek(R) Audio. Dejando como opcion Nahimic mirroring device. Y tampoco suena nada.


En línea

Charca12

  • Recluta
  • *
  • Reputation Power: 0
  • Charca12 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Re:No suenan los altavoces realtek (r) audio
« Respuesta #3 en: 21-Noviembre-20, 01:22:22 »

Hola:

A mi me pasa lo mismo en mi GS75 recién comprado, a ver si alguien de MSI me puede echar una mano. Gracias
En línea

juanadeje000

  • Guerrero
  • **
  • Reputation Power: 12
  • juanadeje000 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 55
  • GL73 8SD-044ES
Re:No suenan los altavoces realtek (r) audio
« Respuesta #4 en: 25-Noviembre-20, 12:58:27 »

En algunos hilos se ha reportado que el sonido se va con una actualización de Nahimic que se llama A-Volute, la instala Windows automáticamente.
A algunos les ha funcionado desactivar las mejoras de audio (vuelve el sonido)
Si esto no os arregla el problema podéis tratar de desinstalar Nahimic y funcionar únicamente con los drivers de Realtek.
En línea