Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Placa Tomahawk Max[Resuelto]  (Leído 208 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pedraku

  • Recluta
  • *
  • Reputation Power: 1
  • pedraku no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 4
Placa Tomahawk Max[Resuelto]
« en: 01-Abril-20, 19:10:38 »

Hola tengo una tomahawk max con ryzen 5 3600, he estado tocando el cpu ratio y el core voltage al salir de la bios y reiniciar el ordenador se enciende pero no me sale ni la bios ni nada esta encendido pero no arranca, he probado dandole al boton de flash de la placa con un usb que tenia una copia de la configuracion oc y nada no hace nada, no se si debo quitar la pila de la placa o no se como solucionarlo.
« Última modificación: 01-Abril-20, 20:05:14 por pedraku »
En línea

pedraku

  • Recluta
  • *
  • Reputation Power: 1
  • pedraku no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 4
Re:Placa Tomahawk Max[Resuelto]
« Respuesta #1 en: 01-Abril-20, 20:11:43 »

Al final mirando el manual de la placa base, he visto como reiniciar la bios a los datos de fabrica, se tiene que puentear (con el cable quitado de la corriente como es de suponer) unos pines concretamente dos, que trae la placa justo al lado de la pila, yo lo he hecho con un destornillador, he unido los dos pines unos diez segundos y ya esta, eso si con una pulsera para la corriente magnetica por si las moscas. He vuelto a conectar el pc y a la primera a arrancado con la bios tal cual vino de fabrica, no ha hecho falta actualizar la bios ni poner usb ni desconectar tarjeta grafica ni nada. Si a alguien le pasa algo igual por trastear como a mi pues que sepais que de este modo se soluciona.
En línea