Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: No tengo señal de video  (Leído 364 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iberdominio

  • Recluta
  • *
  • Reputation Power: 0
  • iberdominio no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
No tengo señal de video
« en: 29-Diciembre-19, 22:07:26 »

Hola a todos.
He comprado hace unos días una placa Msi A320M-A PRO M2 y le he puesto un Amd RYZEN 7  2700 sin tarjeta de vídeo por que no es para juegos. También he puesto una DDR4 de 8 gb.
He conectado todo (repasándolo varias veces) y el monitor me dice todo el rato que no hay señal de vídeo. Tampoco el teclado y ratón funcionan. He probado a sacar y cambiarla la ram de slot y nada.
He leído y probado de todo para solucionarlo...desde quitar la pila, y dejarla fuera unos minutos hasta resetear la bios... que se supone que esta nueva.

 El caso es que si tengo que poner una tarjeta gráfica obligatóriamente para que funcione o el problema es otra cosa...(en su caso que tarjeta gráfica me aconsejais que sea un modelo sencillo ya que no la uso para jugar)  Y en tal caso si es así para que están las clavijas de conectar el monitor en la placa base? de adorno? Bueno haber si algún buen samaritano me hecha una mano....antes de tirar el aparatico por la ventana... ;D :D     
 Gracias... de antemano....

  Saludos.. y Feliz Año 2020
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 214
  • Loki a duras penas importa.Loki a duras penas importa.
  • Desconectado Desconectado
  • Mensajes: 1054
    • MSI
Re:No tengo señal de video
« Respuesta #1 en: 30-Diciembre-19, 16:22:11 »

Hola a todos.
He comprado hace unos días una placa Msi A320M-A PRO M2 y le he puesto un Amd RYZEN 7  2700 sin tarjeta de vídeo por que no es para juegos. También he puesto una DDR4 de 8 gb.
He conectado todo (repasándolo varias veces) y el monitor me dice todo el rato que no hay señal de vídeo. Tampoco el teclado y ratón funcionan. He probado a sacar y cambiarla la ram de slot y nada.
He leído y probado de todo para solucionarlo...desde quitar la pila, y dejarla fuera unos minutos hasta resetear la bios... que se supone que esta nueva.

 El caso es que si tengo que poner una tarjeta gráfica obligatóriamente para que funcione o el problema es otra cosa...(en su caso que tarjeta gráfica me aconsejais que sea un modelo sencillo ya que no la uso para jugar)  Y en tal caso si es así para que están las clavijas de conectar el monitor en la placa base? de adorno? Bueno haber si algún buen samaritano me hecha una mano....antes de tirar el aparatico por la ventana... ;D :D     
 Gracias... de antemano....

  Saludos.. y Feliz Año 2020

Feliz año igualmente. Lamentablemente la CPU que nos indicas no dispone de gráfica integrada y deberás de instalar una para poder mostrar imagen.
En línea
SOME ARE PC, WE ARE GAMING