Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Portátil PS63 no enciende. Logo MSI no aparece  (Leído 171 veces)

0 Usuarios y 1 Visitante están viendo este tema.

alggranados

  • Recluta
  • *
  • Reputation Power: 0
  • alggranados no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Portátil PS63 no enciende. Logo MSI no aparece
« en: 20-Octubre-19, 19:54:05 »

Buenas tardes,

Os comento cómo ha sucedido:

Estaba con mi PS63 que adquirí el pasado mes de agosto tranquilamente con un Excel, sin sonar el ventilador más de la cuenta ni nada extraño y de repente se quedó la pantalla congelada, y los periféricos dejaron de responder también.

Entonces, tras ver que no respondía, procedí a apagarlo manteniendo el botón de encendido unos segundos. Tras esto, vuelvo a encenderlo pulsando el botón y se le llega a encender la luz del teclado, pero el equipo se apaga al siguiente segundo sin ni siquiera llegar a mostrar el logo de MSI.

He probado dos veces Reset del EC, desconectándolo del cargador y pulsando más de 15 segundos el botón de reset de la parte de abajo con una aguja, pero ninguna de las dos veces lo he logrado hacer funcionar tras esperar unos minutos, enchufarlo de nuevo sin conectar ningún periférico y presionar botón de encendido.

Sigue pasándole lo mismo: se enciende el teclado un segundo, se escucha levemente girar los ventiladores y al segundo se apaga sin mostrar nada en pantalla.

¿Sabéis si puedo hacer algo para revivirlo por mi cuenta o debo proceder a tramitar la garantía con PC Componentes?

Muchas gracias!
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 159
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 783
    • MSI
Re:Portátil PS63 no enciende. Logo MSI no aparece
« Respuesta #1 en: 21-Octubre-19, 11:28:57 »

Buenas tardes,

Os comento cómo ha sucedido:

Estaba con mi PS63 que adquirí el pasado mes de agosto tranquilamente con un Excel, sin sonar el ventilador más de la cuenta ni nada extraño y de repente se quedó la pantalla congelada, y los periféricos dejaron de responder también.

Entonces, tras ver que no respondía, procedí a apagarlo manteniendo el botón de encendido unos segundos. Tras esto, vuelvo a encenderlo pulsando el botón y se le llega a encender la luz del teclado, pero el equipo se apaga al siguiente segundo sin ni siquiera llegar a mostrar el logo de MSI.

He probado dos veces Reset del EC, desconectándolo del cargador y pulsando más de 15 segundos el botón de reset de la parte de abajo con una aguja, pero ninguna de las dos veces lo he logrado hacer funcionar tras esperar unos minutos, enchufarlo de nuevo sin conectar ningún periférico y presionar botón de encendido.

Sigue pasándole lo mismo: se enciende el teclado un segundo, se escucha levemente girar los ventiladores y al segundo se apaga sin mostrar nada en pantalla.

¿Sabéis si puedo hacer algo para revivirlo por mi cuenta o debo proceder a tramitar la garantía con PC Componentes?

Muchas gracias!

Por los fallos que indicas, recomendaríamos que te pongas en contacto con nuestro departamento de servicio técnico a través de spainsupport@msi.com.
En línea
SOME ARE PC, WE ARE GAMING

alggranados

  • Recluta
  • *
  • Reputation Power: 0
  • alggranados no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Re:Portátil PS63 no enciende. Logo MSI no aparece
« Respuesta #2 en: 21-Octubre-19, 21:02:56 »

Muchas gracias!
En línea