Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Ayuda Dual Channel Msi x470 Gaming Pro  (Leído 62 veces)

0 Usuarios y 1 Visitante están viendo este tema.

antoniodavid_cg

  • Recluta
  • *
  • Reputation Power: 0
  • antoniodavid_cg no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Ayuda Dual Channel Msi x470 Gaming Pro
« en: 24-Septiembre-19, 17:38:35 »

Pues tengo un problema con el Dual Channel, cuando conecto los 2 modulos de 16gb ddr4(3000mhz),es decir que deberian de aprecerme 32gb instalados,solo me aparecen 16gb, utilizo windows 10 pro 64bits; sin embargo cuando los conecto en el mismo canal, me reconoce los 32gb, he actualizado la BIOS a su ultima version y nada, he probado haciendo un clear CMOS, instalando primero un modulo arrancando windows y luego apagando y volviendo a instalar el otro, pero tampoco me los reconoce, si miro con el CPU Z, si que me sale que los tengo instalados, pero nada.

Muchas gracias.

Saludos.
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 150
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 739
    • MSI
Re:Ayuda Dual Channel Msi x470 Gaming Pro
« Respuesta #1 en: 25-Septiembre-19, 12:11:23 »

Pues tengo un problema con el Dual Channel, cuando conecto los 2 modulos de 16gb ddr4(3000mhz),es decir que deberian de aprecerme 32gb instalados,solo me aparecen 16gb, utilizo windows 10 pro 64bits; sin embargo cuando los conecto en el mismo canal, me reconoce los 32gb, he actualizado la BIOS a su ultima version y nada, he probado haciendo un clear CMOS, instalando primero un modulo arrancando windows y luego apagando y volviendo a instalar el otro, pero tampoco me los reconoce, si miro con el CPU Z, si que me sale que los tengo instalados, pero nada.

Muchas gracias.

Saludos.

Pruebe activando el modo X.M.P. en la BIOS.
En línea
SOME ARE PC, WE ARE GAMING

antoniodavid_cg

  • Recluta
  • *
  • Reputation Power: 0
  • antoniodavid_cg no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Re:Ayuda Dual Channel Msi x470 Gaming Pro
« Respuesta #2 en: 26-Septiembre-19, 11:16:00 »

Gracias por tu respuesta.
Pude bajar la BIOS a la version 1.19, y me detecto y salto una notificacion de que tenia las memorias mal puestas, es decir, las tenia en el mismo canal y que las cambiara a Dual y Windows 10 64bits me detecta 32gb pero solo utilizables 16gb, el CPU-Z me detecta los 32gb en Dual Channel.
El modo XMP lo tengo activado para que la ram me la ponga a 3000mhz, que son las mias( Crucial Ballistix Sport DDR4 -2 x 16gb a 3000mhz, pero con esta version de la BIOS no me deja subirlas a 3000mhz, se quedan a 2400mhz incluso ni poniendo la configuracion manual de las memorias, solo me deja subir el micro a 3850mhz y con la ultima BIOS me dejaba subir micro y memorias pero no me detectaba el Dual Channel.
Con Single Channel Windows me sigue detectando los 32gb y si estan utilizables estos 32gb.

Vaya follon.

Gracias

Saludos
En línea