Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: SOLUCIONADO Windows no reconoce toda la RAM MSI B450 PRO-M2 V2 AMD Ryzen 3 2200g  (Leído 50 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kevin.666k

  • Recluta
  • *
  • Reputation Power: 0
  • kevin.666k no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

Hola, vengo a contar la experiencia que tuve con la memoria RAM de mi computadora recien ensamblada, quizas ayude a alguien en algun futuro. Primero pongo mi actual configuracion de referencia.



Resulta que entre a canyourunit para ver si podia correr un juego a lo que la pagina me dice que no, porque tengo 6gb de RAM, y yo no entendía porque en realidad le había instalado 8gb. Voy a propiedades y decia "8 instalados 6 utilizables". A lo que busco porque puede ser que no me reconozca toda la memoria ram, muchos lugares decian que entrara a msconfig, boot, advanced, y elegir toda la memoria, despues cambiar una configuracion de paginacion virtual, primer error, reinicie la computadora y al encenderse "6 instalados" a secas sin decir utilizable, me preocupé y pensé en que podria ser el bios, asique lo actualice a la ultima version, segundo error, ahora tenia 4gb de ram, reinicie de nuevo, tenia 2 gb. Ante esto voy a formatear windows, volvi a tener 6gb, 5.95 para ser exactos, estuve un buen rato probando las ultimas bios, viendo si en realidad estaban mal puestos los sticks, si no andaba algun slot, los intercambiaba, los probaba por separado, todo ok, el hardware no era. Entonces decido volver a la Bios de fabrica que me vino en la mother, aparte era mas amigable a la vista y "gamer" estoy hablando de click bios 5, vi que la interfaz de usuario se cambio en la version 44 del bios, para que sea compatible con la tercera generacion de ryzen, esto no me interesaba porque tengo la 2da generacion, volvi a la version 43 (7B84v43) y Windows me volvió a reconocer los 8gb, perfecto, pero seguía diciendo 6 utilizables, leí que podia entrar al monitor de recursos para ver que se comía los 2 gb que me faltaban, estaban en Hardware Reserved, busque como podia bajar esos gigas ya que pense que era memoria que no estaba paginada. hasta que encontre en otro foro una solucion que consiste bajar el framebuffer size desde bios, entre a settings/advanced/video controller o algo asi/ UMA Framebuffer y estaba automatico. lo bajo a 64MB habilitando force primero, reinicio y ya me reconocía 7.89 gb genial, pero me quede con la duda de que significa cambiar esa configuracion, encuentro que lo usa directamente la tarjeta grafica integrada Radeon Vega 8 :facepalm: Busco videos de benchmarks que hagan una comparacion entre estas 2 configuraciones y casi nada de diferencia de fps, sin embargo en multiples sitios aseguraban que trabaja mejor con los 2gb reservados. Conclusion por un tema de ignorancia mia configure algo que no tendria que haber configurado y pase un largo mal rato pero aprendi mucho en el camino, aconsejo al que le haya pasado lo mismo que no actualicen la bios si no es totalmente necesario  ;D saludos
En línea