Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Bios MSI Z290 ACE legacy-UEFI y Leds PWM-DC  (Leído 116 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kc10aex

  • Recluta
  • *
  • Reputation Power: 0
  • kc10aex no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 3
Bios MSI Z290 ACE legacy-UEFI y Leds PWM-DC
« en: 21-Septiembre-19, 14:04:00 »

Buenas tardes el titulo del encabezado puede ser un poco confuso, disculpas de antemano si no es el sitio idóneo para realizar la consulta. La historia es que desde hace unos dias la refrigeracion liquida de mi placa base una NZXT Kraken 72 no funciona adecuadamente, para empezar no me enciende ninguno de los leds de la placa base que me indica si esta en modo DC o PWM, con el software CAM me lee que la bomba de agua tiene 0RPM al igual que lo hace desde la bios. He reinstalado los controladores y he actualizado tambien la BIOS, cosa que me ha dado un nuevo problema derivado y es que ahora el pc me arranca unicamente en modo LEGACY. Lo he intentado cambiar desde la bios, me dice que lo guarda pero vuelve a reiniciar el pc en modo legacy. No se si me explcado bien a ver si alguien me podria guiar para subsanar estas incidencias Muchas gracias y un saludo
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 148
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 729
    • MSI
Re:Bios MSI Z290 ACE legacy-UEFI y Leds PWM-DC
« Respuesta #1 en: 23-Septiembre-19, 15:19:25 »

Buenas tardes el titulo del encabezado puede ser un poco confuso, disculpas de antemano si no es el sitio idóneo para realizar la consulta. La historia es que desde hace unos dias la refrigeracion liquida de mi placa base una NZXT Kraken 72 no funciona adecuadamente, para empezar no me enciende ninguno de los leds de la placa base que me indica si esta en modo DC o PWM, con el software CAM me lee que la bomba de agua tiene 0RPM al igual que lo hace desde la bios. He reinstalado los controladores y he actualizado tambien la BIOS, cosa que me ha dado un nuevo problema derivado y es que ahora el pc me arranca unicamente en modo LEGACY. Lo he intentado cambiar desde la bios, me dice que lo guarda pero vuelve a reiniciar el pc en modo legacy. No se si me explcado bien a ver si alguien me podria guiar para subsanar estas incidencias Muchas gracias y un saludo

Buenas tardes, sobre la información que le indica los RPM de la bomba podría ser que el conector esté dañado y/o sucio, le recomendamos que desconecte y conecte varias veces el conector para intentar realizar una limpieza.

Sobre el modo LEGACY es algo extraño, le recomendamos que desconecte todas sus unidades de disco y pruebe si mantiene los parámetros en la CMOS. En caso de que la CMOS no consiga guardar los datos de configuración, compruebe que la batería de la placa base está en buen estado (No tan solo con carga, si no, que no se haya dañado/cruzado). Así mismo, le recomendamos volver a flashear la última versión de su BIOS para tratar de corregir el problema.
En línea
SOME ARE PC, WE ARE GAMING

kc10aex

  • Recluta
  • *
  • Reputation Power: 0
  • kc10aex no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 3
Re:Bios MSI Z290 ACE legacy-UEFI y Leds PWM-DC
« Respuesta #2 en: 23-Septiembre-19, 18:20:09 »

Buenas tardes gracias por responderme tan rápido. He conectado la bomba a otro puerto usb2 con el mismo resultado. He iniciado el pc con la Kraken x72 sin conectar y volviendola a conectar sin resultados. Desgraciadamente no me encuentro en casa y hasta el fin de semana no podré realizar los cambios sugeridos así que ruego no cierren el hilo. Les mando imágenes a ver si pueden ver algo más que a mi se me escape. Respecto a la bios el problema con la Kraken ya empezó antes de actualizar la bios., solo que ahora me pasa lo del modo uefi legacy. En teoría en opciones avanzadas me guarda que esta en modo uefi pero en la pantalla general me dice lo contrario y al arrancar el logo de msi z390 lo hace en una resolución muy grande. Gracias y un saludo
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 148
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 729
    • MSI
Re:Bios MSI Z290 ACE legacy-UEFI y Leds PWM-DC
« Respuesta #3 en: 25-Septiembre-19, 12:04:26 »

Buenas tardes gracias por responderme tan rápido. He conectado la bomba a otro puerto usb2 con el mismo resultado. He iniciado el pc con la Kraken x72 sin conectar y volviendola a conectar sin resultados. Desgraciadamente no me encuentro en casa y hasta el fin de semana no podré realizar los cambios sugeridos así que ruego no cierren el hilo. Les mando imágenes a ver si pueden ver algo más que a mi se me escape. Respecto a la bios el problema con la Kraken ya empezó antes de actualizar la bios., solo que ahora me pasa lo del modo uefi legacy. En teoría en opciones avanzadas me guarda que esta en modo uefi pero en la pantalla general me dice lo contrario y al arrancar el logo de msi z390 lo hace en una resolución muy grande. Gracias y un saludo

Buenos días, en la primera fotografía apreciamos que el conector donde debería de ir la bomba está desconectado, ¿Entendemos que lo desconectó para realizar la foto y ahí tiene conectada la bomba?
En línea
SOME ARE PC, WE ARE GAMING

kc10aex

  • Recluta
  • *
  • Reputation Power: 0
  • kc10aex no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 3
Re:Bios MSI Z290 ACE legacy-UEFI y Leds PWM-DC
« Respuesta #4 en: 30-Septiembre-19, 13:12:06 »

Buenas tardes Loki pude solucionar el problema tanto de la BIOS y de la AIO Kraken realizando un CMOS Reset como me sugerio. He realizado una prueba donde he tenido el sistema activado durante 48 horas y no he observado ninguna anomalía espero no volver a tener ningun problema jejejeje. Por algun motivo que desconozco no estaba marcada la opcion de arrancar windows en modo UEFI. Solo me resta agradecerle la ayuda prestada y el interés mostrado por lo que si lo desea puede cerrar el hilo. Muchas gracias y un saludo
En línea