Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Rx 570 armor oc 8gb  (Leído 84 veces)

0 Usuarios y 1 Visitante están viendo este tema.

losnap0299

  • Recluta
  • *
  • Reputation Power: 1
  • losnap0299 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Rx 570 armor oc 8gb
« en: 12-Octubre-19, 04:47:43 »

Hola mi pc es un i7 6700k boar z270 gigabyte  y 8 gb de ram ddr4 normal sin disipar psu seasonic fx 80 plus gold full modular 650 w y 62A ... Mi problema es con la tarjeta de video q a la semana de comprarmela md empezo con los pantallasos de colores y se me quedaba sin imagen y demas busque en interner realizar el undervolting no me funciono desintale los driver con ddu nada por ultimo probe con actualizarle el vbios q lo vi aqui en este foro tecnico nada segui hasta q me di cuente q era el monitor en la fuente de alimentacion interna de el propio pero actualizando el vbios sin saber q era el monitor tadavia se me queda en negro el bios de la pc no lo reconoce la gpupara nada incluso la pantalla una ves sucedido esto se vio de mil rallas y mio colores alguien sabe como volverla al estado original de su vbios de fabrica si por la placa en algun puente como las motherboar en clr cmos o con algun programador de bios el lio es q no se ya esa parte hasta ahi llegue por favor necesito ayudad no se ni en cuantos foros he entrado y no he podido resolver mi problema y necesito esa ayuda urgente
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 159
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 783
    • MSI
Re:Rx 570 armor oc 8gb
« Respuesta #1 en: 14-Octubre-19, 11:11:43 »

Hola mi pc es un i7 6700k boar z270 gigabyte  y 8 gb de ram ddr4 normal sin disipar psu seasonic fx 80 plus gold full modular 650 w y 62A ... Mi problema es con la tarjeta de video q a la semana de comprarmela md empezo con los pantallasos de colores y se me quedaba sin imagen y demas busque en interner realizar el undervolting no me funciono desintale los driver con ddu nada por ultimo probe con actualizarle el vbios q lo vi aqui en este foro tecnico nada segui hasta q me di cuente q era el monitor en la fuente de alimentacion interna de el propio pero actualizando el vbios sin saber q era el monitor tadavia se me queda en negro el bios de la pc no lo reconoce la gpupara nada incluso la pantalla una ves sucedido esto se vio de mil rallas y mio colores alguien sabe como volverla al estado original de su vbios de fabrica si por la placa en algun puente como las motherboar en clr cmos o con algun programador de bios el lio es q no se ya esa parte hasta ahi llegue por favor necesito ayudad no se ni en cuantos foros he entrado y no he podido resolver mi problema y necesito esa ayuda urgente

Le recomendamos que contacte con spainsupport@msi.com para intentar solucionar su incidencia.
En línea
SOME ARE PC, WE ARE GAMING