Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: No funciona el Channel 2 en placa MSI Mpg X570 Gaming Pro Carbon Wifi  (Leído 78 veces)

0 Usuarios y 1 Visitante están viendo este tema.

macuetor78

  • Recluta
  • *
  • Reputation Power: 1
  • macuetor78 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 4

A ver si alguien me puede ayuda,

Estoy tratando de instalar dos módulos de RAM de 8 GB en la placa base (8 GB), las memorias en cuestión son unas HyperX Predator 3600 MHz (HX436C17PB4AK2/1), que son compatibles con la placa, y no hay manera de que funcionen en dual channel, me marca un erro de CPU en cuanto inserto una memoria en el canal B. He probado todas combinaciones posibles, y solo funciona cuando inserto los 2 módulos en el canal A. La configuración del equipo es la siguiente:

- Procesador: AMD Ryzen 7 3700X
- RAM: 2 x 8 Gb  HyperX Predator 3600 MHz (HX436C17PB4AK2/1)
- Tarjeta gráfica: Radeon RX 590
- Disco M.2: Crucial P1 CT500P1SSD8 (500 GB)
- Disco SATA 3: Seagate BarraCuda - Disco duro interno de 1 TB

De verdad ya no sé que hacer ... He probado varios modelos de memoria RAM, y tengo el mismo problema, a ver si a alguien se le ocurre que puede ser...

Muchas gracias!!
En línea

macuetor78

  • Recluta
  • *
  • Reputation Power: 1
  • macuetor78 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 4
Re:No funciona el Channel 2 en placa MSI Mpg X570 Gaming Pro Carbon Wifi
« Respuesta #1 en: 26-Agosto-19, 16:48:02 »

Buenas tardes,

Problema solucionado, el problema estaba en la placa. He recibido otra nueva del mismo modelo, y ha funcionado sin ningún problema. Ahora a disfrutarla, pues la placa es preciosa.
En línea