Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Portatil no arranca, boton de encendido parpadea.  (Leído 31 veces)

0 Usuarios y 1 Visitante están viendo este tema.

andrewcziko

  • Recluta
  • *
  • Reputation Power: 0
  • andrewcziko no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Portatil no arranca, boton de encendido parpadea.
« en: 14-Julio-19, 05:02:30 »

Buenas,
Normalmente mi portátil (MSI Ge60 2PL Apache) se encendía en cuestión de 15 segundos, pero fesde hace una semana, a veces tardaba entre 2 y 5 min, hasta hoy que no arranca.
Cuando le doy al botón de encendido, la pantalla se queda en negro, el botón de encendido se queda cambiando de naranja a azul, y la luz de uso de disco parpadeando... Y no consigo que arranque..
Que puede ser?

Gracias de antemano.
En línea

Loki

  • Global Moderator
  • *****
  • Reputation Power: 103
  • Loki no ejerce ninguna influencia.
  • Conectado Conectado
  • Mensajes: 510
    • MSI
Re:Portatil no arranca, boton de encendido parpadea.
« Respuesta #1 en: 15-Julio-19, 10:18:51 »

Buenas,
Normalmente mi portátil (MSI Ge60 2PL Apache) se encendía en cuestión de 15 segundos, pero fesde hace una semana, a veces tardaba entre 2 y 5 min, hasta hoy que no arranca.
Cuando le doy al botón de encendido, la pantalla se queda en negro, el botón de encendido se queda cambiando de naranja a azul, y la luz de uso de disco parpadeando... Y no consigo que arranque..
Que puede ser?

Gracias de antemano.

Buenos días, en su modelo puede extraer la batería con facilidad, ¿Podría probar de extraer la batería, conectar el cargador e intentar encenderlo a ver si ocurre lo mismo?

Gracias de antemano.
En línea
SOME ARE PC, WE ARE GAMING