Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problemas varios con gaming 3  (Leído 1268 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sordesos

  • Recluta
  • *
  • Reputation Power: 0
  • sordesos no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Problemas varios con gaming 3
« en: 04-Agosto-15, 09:58:28 »

Muy buenas,

Desde principios de año dispongo de una placa base gaming 3 la cual me va perfecta, pero he detectado un par de cosillas y me gustaría saber si me podríais echar una mano, teniendo en cuenta de que tengo los últimos drivers y todo actualizado:

  • Conexión ethernet: En las preferencias de la conexión, Lo máximo que me deja seleccionar es el tipo 100/10 (100MB) en vez de los 1000/100 (1GigaB).
  • RAM: Tengo 16GB (4x HyperX Fury - Memoria RAM de 4 GB (1866 MHz DDR3 Non-ECC CL10 DIMM) los cuales, según la placa base y el software de MSI están configurados para 1866MHz, pero el administrador de tareas me detecta que funcionan a 1333MHz y no tengo ni idea de que puede ser. He leído que hay que activar el perfil XMP, pero esta placa base o la ram no tiene, pero sigo sin entender el porque me lo detecta la bios y MSI a 1866MHz.

Un saludo y muchas gracias de antemano.

PD: En cuanto pueda pasare capturas de pantalla de mis problemas.
En línea

Apollo

  • Administrator
  • *****
  • Reputation Power: 70
  • Apollo no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 249
Re:Problemas varios con gaming 3
« Respuesta #1 en: 04-Agosto-15, 11:55:00 »

Hola!

1.- Verifica que tu cableado soporte el gigabit, mucho cableado estándar no lo cumple (CAT5e como mínimo). Si no en el Killer Network Manager vete a Red y deshabilita el control de ancho de banda.

2.-Bájate el CPU-Z a ver qué te dice, muchas veces Windows muestra mal la frecuencia de las memorias.

Ya nos cuentas.

Un saludo!
En línea

sordesos

  • Recluta
  • *
  • Reputation Power: 0
  • sordesos no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Re:Problemas varios con gaming 3
« Respuesta #2 en: 04-Agosto-15, 20:29:15 »

Hola!

1.- Verifica que tu cableado soporte el gigabit, mucho cableado estándar no lo cumple (CAT5e como mínimo). Si no en el Killer Network Manager vete a Red y deshabilita el control de ancho de banda.

2.-Bájate el CPU-Z a ver qué te dice, muchas veces Windows muestra mal la frecuencia de las memorias.

Ya nos cuentas.

Un saludo!

Aqui vengo con las capturas:

1.- Con cable Cat5e (en teoría compatible con 1GB), no dispongo del killer software, solo de los drivers (no me gustaba el killer software ya que no le encontraba utilidad), no dispongo de la opcion para 1GB, que en teoría me debería aparecer, tanto si el cable es compatible, como si no:



2.- CPU-Z de la ram:



Un saludo y gracias de antemano!
En línea