Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problema con microcortes de internet.  (Leído 874 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Problema con microcortes de internet.
« en: 01-Marzo-19, 14:54:04 »

Buenas,
antes que nada decir que mi portátil es un GT72VR 7RD Dominator, y tengo problemas con microcortes de internet desde finales de mayo del año pasado.
El portátil lo tengo conectado a internet por cable, pero por Wifi también ocurren.
Tengo windows 10.

Ya he probado de todo y ando bastante desesperado  :(

Os expongo un listado de detalles sobre los microcortes que tengo:
  • Solo ocurren en este PC, por lo que descarto problemas con la compañía (a los cuales ya les di la tabarra pensando que era problema de ellos).
  • Ocurren de manera aleatoria durante todo el día (raramente hay días en los que NO ocurren, MUY raramente...), es decir, no hay un horario concreto.
  • Los microcortes suelen duran unos 5-10 segundos aproximadamente. En muy raras ocasiones se alargan a 30 segundos o más, pero esto no suele ocurrir, aunque alguna vez sí ha ocurrido.
  • Cuando ocurre un microcorte, en ocasiones, el icono de windows que te indica si estás o no conectado a internet NO se inmuta, es decir, no aparece la típica exclamación amarilla ni nada... SIN EMBARGO a veces SI ocurre, y en muy raras ocasiones hasta llega a desaparecer el icono de cable y se sustituye por el icono de Wifi. Todo esto en solo 5-10 segundos.
  • En algunas ocasiones, los microcortes ocurren JUSTO al momento de acceder a una página web, quiero decir, por ejemplo hago clic sobre un enlace en Google y Zas! microcorte de 5 segundos. Pero esto no siempre es así, otras veces simplemente ocurren porque sí.
  • Mientras estoy en una videollamada por Skype y ocurre un microcorte, A VECES, durante el microcorte, yo sigo escuchando y viendo a la otra persona pero la otra persona NO me ve Ni me escucha, y, de hecho, llego a escuchar el Skype de la otra persona mientras está comunicando tratando de recuperar la llamada, ¿qué sentido tiene esto? Es como si no perdiese la conexión a internet por completo, sin embargo, durante ese momento no puedo acceder a ninguna página web, hasta que todo vuelve a la normalidad. Decir que no siempre es así, otras veces se pierde la conexión por completo.
  • En raras ocasiones ocurren nada más encender el ordenador. En esas ocasiones, tengo todos los programas cerrados (excepto Steam), abro la aplicación de Telegram de escritorio y Zas! microcorte.
  • Cuando hay un microcorte, en algunas ocasiones ocurren 1 o 2 más después de X minutos, de forma casi seguida.
  • También ocurren en mitad de alguna partida jugando a algún videojuego online.
  • El 6 de agosto, durante el momento en que parecía que iba a ser un microcorte, me saltó un pantallazo azul con el siguiente código: DRIVER_IRQL_NOT_LESS_OR_EQUAL, y lo que fue erróneo: ndis.sys. Busqué en internet y me encontré con que parece que ndis.sys puede estar relacionado con la tarjeta de red, así que por miedo a que volviese a saltarme ese error, reinstale los drivers y, casualidad o no, no volví a ver ese pantallazo azul.


Cosas que ya he probado:
  • He reseteado el router de fábrica y, además, me lo han cambiado por uno nuevo (aunque repito que el problema no está ahí, casi seguro).
  • He reinstalado los drivers de mi tarjeta de red Killer E2500, desde su página web oficial.
  • He probado con otro cable y sigo teniendo problemas.
  • He probado a usar el Wifi y tengo los mismos problemas que por cable.
  • Los microcortes ocurren igual, tenga o no tenga instalado el programa Killer Control Center.
  • He reseteado el socket de red con el comando netsh winsock reset.
  • He hecho un reseteo TCP/IP con el comando netsh int ip reset.
  • He usado también los siguientes comandos: ipconfig /release, ipconfig /renew, ipconfig /flushdns.
  • He hecho un escaneo SFC con sfc /scannow.
  • He restablecido la conexión de internet en Panel de control>Redes e internet>Opciones de internet>Opciones avanzadas>Restaurar configuración avanzada.
  • He desactivado y vuelto a activar el adaptador de red en Panel de control>Redes e internet>Centro de redes y recursos compartidos>Cambiar configuración del adaptador>Clic derecho sobre el adaptador de red y Desactivar.
  • He comprobado que está seleccionada la opción obtener la dirección del servidor DNS automáticamente.
  • En el administrador de dispositivos, desactivé la opción de "Permitir que el equipo apague este dispositivo para ahorrar energía" tanto el de Wireless como el de cable.
  • He ejecutado el solucionador de problemas de Windows sobre el Adaptador de red, y no me aparece ningún problema, simplemente me dice "Solución de problemas no pudo identificar el problema".
  • Los drivers de red están actualizados.
  • Uso Google Chrome, pero he probado con Firefox y tengo los mismos problemas.
  • En otra casa, con un router distinto y una compañía distinta, también me sucede.



He probado de todo... o casi todo, lo poco que me quedaría por probar (y que preferiría evitar) es:

Hago un último apunte que podría tener (o no) importancia:
Entre abril y julio del año pasado, en algún momento de esos meses, tuve un percance con mi portátil, y es que, mientras estaba hibernando, lo guardé en el típico maletín de ordenador portátil. Al cabo de media hora o así empecé a escuchar un ruido que provenía del maletín, y cuál fue mi sorpresa cuando me encuentro con que el ordenador había salido de su estado de hibernación... tal cuál, él solo, porque sí, y por tanto estaba encendido dentro del maletín y, obviamente, cuando lo saqué estaba ardiendo casi literalmente. Lo saqué enseguida, lo desplegué, y lo dejé enfriando. ¿Podría haberse fastidiado la tarjeta de red en ese momento? Aclarar que no recuerdo cuándo ocurrió esto exactamente, por lo que no recuerdo si los problemas de microcortes ya ocurrían antes o después de este percance... sobre los microcortes sí que puedo confirmar que empezaron a ocurrir la última semana de mayo, o justamente la primera semana de junio.
Pienso yo que, si los microcortes empezaron a ocurrir justo después de esto, habría relacionado estos problemas con ese percance, pero no fue así, porque lo normal en esos casos siempre es echar primero las culpas a la compañía de internet, así que no tengo ni idea...

El portátil lo compré en septiembre de 2017, así como dato.

Por cierto, mientras escribía todo esto he tenido tres microcortes, y los únicos programas que tengo en primer plano son Google Chrome, Skype (videollamada), Telegram, y Steam.

He tratado de detallar todo lo mejor posible, así que... ¿Qué puedo hacer?

Un saludo y mil gracias por vuestra atención.
« Última modificación: 01-Marzo-19, 15:43:27 por showzen »
En línea

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #1 en: 01-Marzo-19, 20:47:08 »

Adjunto una captura sacada con el programa DU Meter (programa que muestra una gráfica con la velocidad de subida y bajada al instante) justo al momento de ocurrir un microcorte mientras estaba en videollamada por Skype.
La velocidad de subida permanece constante, mientras que la velocidad de bajada pega un buen bajón.


¿Se puede deducir algo partir de esto?
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 130
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 638
    • MSI
Re:Problema con microcortes de internet.
« Respuesta #2 en: 04-Marzo-19, 17:21:49 »

Adjunto una captura sacada con el programa DU Meter (programa que muestra una gráfica con la velocidad de subida y bajada al instante) justo al momento de ocurrir un microcorte mientras estaba en videollamada por Skype.
La velocidad de subida permanece constante, mientras que la velocidad de bajada pega un buen bajón.


¿Se puede deducir algo partir de esto?

Buenas tardes, has escrito un POST excelente con el diagnóstico que has hecho.

Me gustaría no obstante poder descartar software al 100%, ¿Podrías iniciar un sistema operativo en Live? (Ubuntu desde pendrive por ejemplo) son sistemas que no requieren que se instalen, así podríamos descartar software y centrarnos más en el hardware.
En línea
SOME ARE PC, WE ARE GAMING

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #3 en: 04-Marzo-19, 19:19:40 »

Buenas tardes, has escrito un POST excelente con el diagnóstico que has hecho.

Me gustaría no obstante poder descartar software al 100%, ¿Podrías iniciar un sistema operativo en Live? (Ubuntu desde pendrive por ejemplo) son sistemas que no requieren que se instalen, así podríamos descartar software y centrarnos más en el hardware.

Buenas tardes, muchas gracias por tu respuesta :)

Sobre lo de Ubuntu en Live, tienes razón, de hecho ahora mismo lo estoy probando.
Me he instalado una de las últimas versiones en un pendrive, y ayer empecé a probarlo.
De momento no he tenido ningún microcorte, aunque todavía no descarto nada porque, de hecho, a principios de la semana pasada en Windows estuve como casi 3 días sin microcortes, pensé que se habían solucionado de una vez, pero al final no tuve esa suerte.

Así que tendré que ir probando durante varios días seguidos a lo largo de esta semana con Ubuntu, y en función de lo que ocurra ya os comentaré, gracias :)
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 130
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 638
    • MSI
Re:Problema con microcortes de internet.
« Respuesta #4 en: 05-Marzo-19, 12:53:39 »

Buenas tardes, muchas gracias por tu respuesta :)

Sobre lo de Ubuntu en Live, tienes razón, de hecho ahora mismo lo estoy probando.
Me he instalado una de las últimas versiones en un pendrive, y ayer empecé a probarlo.
De momento no he tenido ningún microcorte, aunque todavía no descarto nada porque, de hecho, a principios de la semana pasada en Windows estuve como casi 3 días sin microcortes, pensé que se habían solucionado de una vez, pero al final no tuve esa suerte.

Así que tendré que ir probando durante varios días seguidos a lo largo de esta semana con Ubuntu, y en función de lo que ocurra ya os comentaré, gracias :)

Buenos días, esperamos tu reporte :) Gracias.
En línea
SOME ARE PC, WE ARE GAMING

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #5 en: 14-Marzo-19, 23:18:54 »

Buenas,
he estado probado Linux durante más de una semana debido a que no ocurrían microcortes... hasta ahora, aunque más que un microcorte ha sido un buen corte, me explico.

Durante unos segundos se fue perdiendo al conexión de internet, poco a poco, quiero decir, no se fue del tirón (como en windows), la velocidad de internet fue pegando un bajón hasta que se fue por completo.
Después de eso no se podía conectar a internet, en Linux el icono de internet me decía "conectando cableado" y se quedaba así, hasta que me saltaba un mensaje de error diciéndome que no se había podido conectar a internet, entonces pensé en probar por wifi y, curiosamente, el wifi sí que se conectaba, sin embargo sobre el icono de wifi donde debería de aparecer la cobertura aparecía una interrogación, pero el wifi funcionaba perfectamente, entonces se me ocurrió volver a probar a conectarlo por cable, pero no, imposible, por cable no se conectaba; estuve conectando y desconectando el cable de internet, y no había manera de conectarse, hasta que... después de 10 minutos, se conectó por cable, sin embargo el icono de internet por cable también aparecía con una interrogación.
Adjunto imagen, con una gráfica sacada con un programa similar al DU Meter que he utilizado para Linux.



El tema es que después de unos 2 o 3 minutos, la interrogación ha desaparecido y el icono de internet ha vuelto a la normalidad.

Me parece rarísimo, quiero decir, por más que uso Linux no ocurren microcortes como los de Windows, ha ocurrido un corte y ha sido demasiado exagerado, y, sin embargo, entré a Windows el otro día para jugar una partida a un videojuego online, y tuve uno en mitad de la partida. También, antes de ayer, estuve utilizando Windows durante unas horas y me topé con dos microcortes seguidos.

¿Qué está pasando? :(
¿Deducimos a partir de esto que es problema de hardware?
Voy a seguir usando Linux a ver si ocurren microcortes como los de windows, tal vez sea casualidad... no lo sé. Han habido días anteriormente en los que he llegado a estar en windows como 3 o 4 días seguidos sin microcortes, por lo que tal vez esté dando la casualidad de que en Linux no están ocurriendo, aunque el corte largo ese que ha ocurrido hace un rato me ha desconcertado, ¿podría ser un problema puntual por utilizar el S.O por usb, simplemente? Cabe destacar, también, que ayer por la noche en lugar de apagar el PC, lo dejé con Linux hibernando (como se borra todo cada vez que apagas, decidí dejarlo hibernando, por pereza por no tener que volver a instalar algunas cosas) y ahora mismo estoy usándolo del tirón sin reiniciarlo ni apagarlo desde ayer, ¿tendrá algo que ver?

En fin, ando bastante perdido, la verdad.
« Última modificación: 14-Marzo-19, 23:21:55 por showzen »
En línea

dunadan_7

  • Pícaro
  • *
  • Reputation Power: 7
  • dunadan_7 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 38
  • ¡BEBE O MORIRÉ!
Re:Problema con microcortes de internet.
« Respuesta #6 en: 15-Marzo-19, 14:36:13 »


Hola,

Yo también tenía, hace tiempo, problemas de microcortes y eran los drivers. Has dicho que has probado los drivers de la página oficial. ¿De aquí? Si no es así prúebalos y nos dices. Yo, de hecho ayer, reinstalé esos drivers porque tenía velocidad de internet tremendamente baja y se me solucionó.

A ver si con eso se te pudiera solucionar.

Un saludo.
En línea

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #7 en: 15-Marzo-19, 15:47:53 »


Hola,

Yo también tenía, hace tiempo, problemas de microcortes y eran los drivers. Has dicho que has probado los drivers de la página oficial. ¿De aquí? Si no es así prúebalos y nos dices. Yo, de hecho ayer, reinstalé esos drivers porque tenía velocidad de internet tremendamente baja y se me solucionó.

A ver si con eso se te pudiera solucionar.

Un saludo.

Buenas, antes que nada gracias por tu ayuda :)

Sobre los drivers, precisamente lo que digo en el mensaje es eso, fueron de esa misma página, la página oficial de Killer Networking. :(
Además, aunque no lo menciono en el mensaje, también probé reinstalándolos desde el programa que viene en la partición que trae uno de los discos duros del portátil.
Ah, y también dejé que el mismo windows me los instalase, quiero decir, los desinstalé y, luego, en el administrador de dispositivos, dejé que el mismo sistema operativo decidiera qué drivers instalar de forma automática.

El único sitio donde creo que no llegué a probar fue desde la misma página de msi, desde aquí.

Lo podría probar también, aunque no sé si son los mismos que los que trae la partición del disco duro.


EDITO

Sobre lo que mencioné ayer del gran corte en Linux, hoy sigo con el portátil hibernando, quiero decir, no lo he vuelto a apagar ni reiniciar, así que sigo en Linux.
Hoy, nada más desplegar el portátil y salir de la hibernación, no tenía conexión a internet y el icono de internet por cable de Linux había desaparecido por completo.
Entonces he desenchufado el cable de red, lo he vuelto a enchufar, volvió a aparecer el icono, y se conectó a internet sin problemas.
Sin embargo, durante unos minutos el icono ha estado con esa interrogación encima (la de la imagen), hasta que, pasado un rato, ha vuelto a la normalidad. Pero aunque estuviese la interrogación, había conexión a internet igual.

No sé si pensar que el gran corte fue por algún problema del S.O al estar usándolo por usb y estar hibernando durante varios días seguidos; sería cuestión de que aparezca un microcorte como los de windows, pero de momento nada.
« Última modificación: 15-Marzo-19, 15:58:24 por showzen »
En línea

dunadan_7

  • Pícaro
  • *
  • Reputation Power: 7
  • dunadan_7 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 38
  • ¡BEBE O MORIRÉ!
Re:Problema con microcortes de internet.
« Respuesta #8 en: 15-Marzo-19, 16:09:58 »

Tío, pues no tengo ni idea. Por probar prueba a realizar una instalación limpia. Abre el administrador de dispositivos, busca tu tarjeta de red y desinstálala. Luego instálala de nuevo a ver si así...

Entonces instalaste los drivers que te he indicado ¿no? Concretamente esos y para tu versión. Pues no sé. Igual sí que lo freíste al estar en el maletín ese, no sé =(
En línea

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #9 en: 15-Marzo-19, 17:22:19 »

Tío, pues no tengo ni idea. Por probar prueba a realizar una instalación limpia. Abre el administrador de dispositivos, busca tu tarjeta de red y desinstálala. Luego instálala de nuevo a ver si así...

Entonces instalaste los drivers que te he indicado ¿no? Concretamente esos y para tu versión. Pues no sé. Igual sí que lo freíste al estar en el maletín ese, no sé =(

Eso que mencionas también lo he probado, y todo sigue igual :(
Y sí, los drivers que me indicaste los instalé, exactamente para la versión de mi tarjeta de red.

Lo del maletín me tiene amargado día y noche, quiero pensar que el problema no está ahí, pero... buf, no lo sé... el tema es que estoy probando con Linux y de momento esos microcortes que tengo en Windows no ocurren en Linux, así que a las malas quisiera pensar que haciendo un formateo completo de windows se solucione el problema, aunque no quisiera llegar a eso pero si no quedase más remedio y realmente se solucionase el problema, no me importaría tanto tener que hacerlo.
La verdad, no sé si puede ser problema de algún programa que está por ahí en segundo plano dando por saco... no sé, ando muy perdido con todo esto ya.
En línea

dunadan_7

  • Pícaro
  • *
  • Reputation Power: 7
  • dunadan_7 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 38
  • ¡BEBE O MORIRÉ!
Re:Problema con microcortes de internet.
« Respuesta #10 en: 15-Marzo-19, 18:37:35 »

Hombre, formatea. Salva los documentos importantes y ya está. Yo me compré un HDD externo de 4TB para eso xD

¿Tienes algún programa o servicio extraño que no identifiques?
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 130
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 638
    • MSI
Re:Problema con microcortes de internet.
« Respuesta #11 en: 18-Marzo-19, 12:47:30 »

Eso que mencionas también lo he probado, y todo sigue igual :(
Y sí, los drivers que me indicaste los instalé, exactamente para la versión de mi tarjeta de red.

Lo del maletín me tiene amargado día y noche, quiero pensar que el problema no está ahí, pero... buf, no lo sé... el tema es que estoy probando con Linux y de momento esos microcortes que tengo en Windows no ocurren en Linux, así que a las malas quisiera pensar que haciendo un formateo completo de windows se solucione el problema, aunque no quisiera llegar a eso pero si no quedase más remedio y realmente se solucionase el problema, no me importaría tanto tener que hacerlo.
La verdad, no sé si puede ser problema de algún programa que está por ahí en segundo plano dando por saco... no sé, ando muy perdido con todo esto ya.

Buenos días, ¿Tienes algún otro aparato que funcione por RJ45? Quizás puedas probar también a descartar problemas de router/puerto/cable antes de ir a las opciones que nos comenta Dunadan_7 (Que también recomendaría hacerlo tal cual comenta él, la instalación limpia siempre descarta software al 100%).
En línea
SOME ARE PC, WE ARE GAMING

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #12 en: 18-Marzo-19, 21:14:07 »

Hombre, formatea. Salva los documentos importantes y ya está. Yo me compré un HDD externo de 4TB para eso xD

¿Tienes algún programa o servicio extraño que no identifiques?

Pues sí, posiblemente termine formateando.
Y sobre lo de tener un programa o servicio extraño, la verdad que yo sepa no, que yo sepa... pero nunca se sabe, tal vez haya algo instalado que, realmente, no debería dar problemas pero por X razón está dando problemas. Tal vez sería buena idea estar pendiente de los procesos en el administrador de tareas durante un microcorte, y quizás durante ese momento aparezca algún proceso que consuma más memoria o CPU.

Buenos días, ¿Tienes algún otro aparato que funcione por RJ45? Quizás puedas probar también a descartar problemas de router/puerto/cable antes de ir a las opciones que nos comenta Dunadan_7 (Que también recomendaría hacerlo tal cual comenta él, la instalación limpia siempre descarta software al 100%).

Buenas, no sé si lo comenté en el primer post del tema, pero he probado con otro ordenador conectado a internet por cable RJ45 y no hay problemas de microcortes.
De hecho, hace unas semanas, para descartar problemas con el router/cable, estuve usando este portátil conectado por cable al router mientras tenía un pc de sobremesa a mi lado también conectado por cable a internet, y mientras ocurría un microcorte en este portátil, en el otro PC no estaba ocurriendo ningún microcorte, de ahí que deduje que el problema está en el portátil.

De momento no puedo formatear por temas de estudios, pero en unas 2 semanas posiblemente sí, así que una vez formatee veremos si se han arreglado los problemas o no :(
En línea

dunadan_7

  • Pícaro
  • *
  • Reputation Power: 7
  • dunadan_7 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 38
  • ¡BEBE O MORIRÉ!
Re:Problema con microcortes de internet.
« Respuesta #13 en: 18-Marzo-19, 21:43:06 »

Pues sí, posiblemente termine formateando.
Y sobre lo de tener un programa o servicio extraño, la verdad que yo sepa no, que yo sepa... pero nunca se sabe, tal vez haya algo instalado que, realmente, no debería dar problemas pero por X razón está dando problemas. Tal vez sería buena idea estar pendiente de los procesos en el administrador de tareas durante un microcorte, y quizás durante ese momento aparezca algún proceso que consuma más memoria o CPU.

Buenas, no sé si lo comenté en el primer post del tema, pero he probado con otro ordenador conectado a internet por cable RJ45 y no hay problemas de microcortes.
De hecho, hace unas semanas, para descartar problemas con el router/cable, estuve usando este portátil conectado por cable al router mientras tenía un pc de sobremesa a mi lado también conectado por cable a internet, y mientras ocurría un microcorte en este portátil, en el otro PC no estaba ocurriendo ningún microcorte, de ahí que deduje que el problema está en el portátil.

De momento no puedo formatear por temas de estudios, pero en unas 2 semanas posiblemente sí, así que una vez formatee veremos si se han arreglado los problemas o no :(

Cuéntanos si se te soluciona al formatear o persiste el problema y ánimo en los estudios =)
En línea

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #14 en: 31-Marzo-19, 15:56:14 »

Gracias por los ánimos :)


He formateado todo por completo, el disco duro SSD donde está windows, y también el HDD, después de eso instalé los drivers de forma automática con el instalador de msi que viene de fábrica en la partición de 10gb del portátil (lo único que no formateé)... y después de casi 24h de haberlo formateado, he sufrido un microcorte :(

Decir que mientras instalaba los drivers, concretamente el driver de VGA de Nvidia, se quedó la pantalla en negro. Estuve esperando como 10 minutos pero el ordenador no reaccionaba y tuve que hacer un reinicio a mano. Muy raro, pero no sé si tiene algo que ver. Después de eso los drivers continuaron instalándose con normalidad.

Seguramente el problema de los microcortes sean de hardware, así que estoy por terminar comprando una tarjeta de red externa como esta , y probar si así no ocurren.



En línea

dunadan_7

  • Pícaro
  • *
  • Reputation Power: 7
  • dunadan_7 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 38
  • ¡BEBE O MORIRÉ!
Re:Problema con microcortes de internet.
« Respuesta #15 en: 31-Marzo-19, 21:16:46 »

Gracias por los ánimos :)


He formateado todo por completo, el disco duro SSD donde está windows, y también el HDD, después de eso instalé los drivers de forma automática con el instalador de msi que viene de fábrica en la partición de 10gb del portátil (lo único que no formateé)... y después de casi 24h de haberlo formateado, he sufrido un microcorte :(

Decir que mientras instalaba los drivers, concretamente el driver de VGA de Nvidia, se quedó la pantalla en negro. Estuve esperando como 10 minutos pero el ordenador no reaccionaba y tuve que hacer un reinicio a mano. Muy raro, pero no sé si tiene algo que ver. Después de eso los drivers continuaron instalándose con normalidad.

Seguramente el problema de los microcortes sean de hardware, así que estoy por terminar comprando una tarjeta de red externa como esta , y probar si así no ocurren.

Los pantallazos negros al instalar drivers de la GPU son normales. Lo que no es normal es que duren 10 minutos.

En lugar de instalarlos desde la partición que tiene tu PC ¿por qué no los descargas desde la web de MSI (los de red desde Killer Networking) y los drivers de la GPU desde Nvidia? Quizás ahí esté el problema.

Yo probaría eso y, si sigue igual, si puedo usaría la garantía. Desde MSI te van a ayudar y asesorar seguro.
En línea

showzen

  • Recluta
  • *
  • Reputation Power: 2
  • showzen no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Problema con microcortes de internet.
« Respuesta #16 en: 31-Marzo-19, 22:47:51 »

Los pantallazos negros al instalar drivers de la GPU son normales. Lo que no es normal es que duren 10 minutos.

En lugar de instalarlos desde la partición que tiene tu PC ¿por qué no los descargas desde la web de MSI (los de red desde Killer Networking) y los drivers de la GPU desde Nvidia? Quizás ahí esté el problema.

Yo probaría eso y, si sigue igual, si puedo usaría la garantía. Desde MSI te van a ayudar y asesorar seguro.

Sí, sé que lo de los pantallazos negros son normales, pero lo raro es que se quedó pillado como 10 minutos y no me quedó más remedio que reiniciar. Nunca me ha pasado eso.

Sobre lo de los drivers, sí, los de Killer Networking anteriormente (antes de formatear) ya probé a reinstalarlos desde la web de MSI y todo seguía igual, aunque los de Nvidia no probé a volver a instalarlos desde su web.

Creo que voy a probar a reinstalarlos usando el Display Driver Uninstaller (DDU) en modo seguro, y los descargaré desde la web de Nvidia, aunque no tengo esperanzas en que eso me solucione nada, no sé hasta qué punto los drivers de Nvidia pueden provocar microcortes de internet, la verdad.

En cuanto a la garantía, ¿cuánto tiempo dura? Por más que busco en la web de MSI, no lo encuentro.
El ordenador lo compré en octubre de 2017.

En cualquier caso, según esto, la garantía creo que no cubriría mi problema :( suponiendo que la avería la he provocado yo con aquel problema de sobreclantamiento en el maletín, claro.

Citar
1.4 Circustancias en las que no se presta el servicio gratis de mantenimiento
[...]
·Cualquier avería o daño causado por factores accidentales o razones artificiales (incluyendo el virus del pc, alta temperatura, alta humedad, la entrada de agua, uso de voltaje inaplicable, batería no de fábrica y transformados, mancha, corrosión, etc.);
 
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 130
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 638
    • MSI
Re:Problema con microcortes de internet.
« Respuesta #17 en: 01-Abril-19, 09:31:43 »

Sí, sé que lo de los pantallazos negros son normales, pero lo raro es que se quedó pillado como 10 minutos y no me quedó más remedio que reiniciar. Nunca me ha pasado eso.

Sobre lo de los drivers, sí, los de Killer Networking anteriormente (antes de formatear) ya probé a reinstalarlos desde la web de MSI y todo seguía igual, aunque los de Nvidia no probé a volver a instalarlos desde su web.

Creo que voy a probar a reinstalarlos usando el Display Driver Uninstaller (DDU) en modo seguro, y los descargaré desde la web de Nvidia, aunque no tengo esperanzas en que eso me solucione nada, no sé hasta qué punto los drivers de Nvidia pueden provocar microcortes de internet, la verdad.

En cuanto a la garantía, ¿cuánto tiempo dura? Por más que busco en la web de MSI, no lo encuentro.
El ordenador lo compré en octubre de 2017.

En cualquier caso, según esto, la garantía creo que no cubriría mi problema :( suponiendo que la avería la he provocado yo con aquel problema de sobreclantamiento en el maletín, claro.

Buenos días, la garantía es de 2 años desde la fecha de compra, para tramitarla puedes hacerlo a través de spainsupport@msi.com
En línea
SOME ARE PC, WE ARE GAMING