Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Autor Tema: Velocidad muy lenta en SSD M.2 SATA  (Leído 145 veces)

0 Usuarios y 1 Visitante están viendo este tema.

juliayolivercruz

  • Recluta
  • *
  • Reputation Power: 2
  • juliayolivercruz no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Velocidad muy lenta en SSD M.2 SATA
« en: 22-Noviembre-18, 18:37:19 »

Buenas compañeros.

Recientemente he adquirido un portátil MSI G73 RAIDER RGB 8RF el cual viene con un HDD y un SSD
pero noto Windows pesado, el arranque es bastante más lento de lo que cabría esperar.
Tengo AHCI configurado en la BIOS, drivers y software actualizados,he dejado 24gb sin particionar.
He tratado de instalar los drivers del ssd que venían con el portatil pero me dice que no es compatible con el sistema x64.
He pasado días buscando la solución y recurro a ustedes porque no doy con ella.

Os adjunto una imagen.
En línea

carmona.moreno

  • Brujo
  • ***
  • Reputation Power: 47
  • carmona.moreno no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 226
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #1 en: 22-Noviembre-18, 23:14:03 »

El controlador intel que intentas instalar no va ahi, sino en el apartado "Controladores ATA/ATAPI IDE". Aún así imagino que esa unidad es del tipo SATA ya que da unos valores muy pobres, te recomiendo sustituirla por una nmve samsung 070 PRO (EVO)
En línea

juliayolivercruz

  • Recluta
  • *
  • Reputation Power: 2
  • juliayolivercruz no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #2 en: 23-Noviembre-18, 04:02:20 »

Gracias Carmona-Moreno, tengo precisamente en el otro pc un samsung 840 evo que también es Sata y me da 500 de lectura y escritura, por eso sé que éste tiene algo mal configurado.
El nvme  se lo pondré más adelante que acabo de gastar mucha pasta y el mes que viene vienen los Reyes.
A ver si encuentro la solución a esas velocidades, la verdad es que se nota y bastante...
En línea

alejandrolfa

  • Pícaro
  • *
  • Reputation Power: 6
  • alejandrolfa no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 32
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #3 en: 29-Noviembre-18, 22:13:00 »

Hola... tu equipo ya trae un NVMe M.2 en el que tienes instalado el so, o no es así?
En línea

juliayolivercruz

  • Recluta
  • *
  • Reputation Power: 2
  • juliayolivercruz no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #4 en: 01-Diciembre-18, 17:42:35 »

No alejandrolfa,  mi GE73 Raider RGB 8RF es la versión de 1tb hdd y 256 gb M.2 Sata3 (TOSHIBA KSG60ZMV256G ) , el cual tiene un rendimiento bastante mediocre,
de ahí que piense que algo habré configurado mal.
Tengo dos puertos más, uno si es para nvme, el otro  es sata. Las lecturas después de reinstalar drivers son las mismas, 250+/- en lectura y 45 en escritura,
osea, más que absurdas,. Me da pereza formatear y reinstalar todo para descartar algunas cosas porque el portátil apenas tiene 10 días y la verdad es que va de lujo salvo por la velocidad del ssd.
« Última modificación: 01-Diciembre-18, 20:37:47 por juliayolivercruz »
En línea

koheam

  • Recluta
  • *
  • Reputation Power: 0
  • koheam no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #5 en: 03-Diciembre-18, 22:01:40 »

Por lo que he leído, deberías barajar la posibilidad de que el propio disco duro esté defectuoso. Si sigue así, te recomiendo que solicites un cambio y te ahorras dolores de cabeza. Aún así verifica el estado del disco duro con algún software como CrystalDiskInfo, para asegurarte.
En línea

juliayolivercruz

  • Recluta
  • *
  • Reputation Power: 2
  • juliayolivercruz no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #6 en: 03-Diciembre-18, 23:13:33 »

Gracias Koheam, aún tengo más de 2 semanas para devolverlo, pero la verdad es que salvo el ssd todo va genial. Prefiero descartar una mala instalación por mi parte antes que tramitar un RMA y que me digan que todo está correcto. Adjunto una captura del Crystaldiskinfo y las lecturas que me da, he parado el test porque tardaba mucho y no tenía tiempo.
En línea

koheam

  • Recluta
  • *
  • Reputation Power: 0
  • koheam no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #7 en: 04-Diciembre-18, 00:12:21 »

Si te ves muy apurado, siempre puedes optar por un Crucial BX300 o un Samsung EVO, son muy recomendados y tienen buena reputación. Yo tengo en el mío un Kingston de 256GB y también estoy muy contento. Y sino pues ve a por un m2 que son mucho más rápidos aunque son más caros.
En línea

juliayolivercruz

  • Recluta
  • *
  • Reputation Power: 2
  • juliayolivercruz no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Velocidad muy lenta en SSD M.2 SATA
« Respuesta #8 en: 04-Diciembre-18, 01:25:04 »

Solucionado.
He sustituido el driver de Intel por el standard AHCI y ya funciona como debería.
Manda cojones que los genéricos vayan bien y los que recomienda el fabricante no.
Gracias.
En línea