Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Autor Tema: Cubi N 8GL-002BEU enciende pero no hace nada.  (Leído 156 veces)

0 Usuarios y 1 Visitante están viendo este tema.

gomiam

  • Recluta
  • *
  • Reputation Power: 0
  • gomiam no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Cubi N 8GL-002BEU enciende pero no hace nada.
« en: 23-Octubre-18, 23:00:08 »

A las buenas (espero haber acertado con el foro).
Tengo delante de mí un MSI Cubi B171 (alias Cubi N 8GL-002BEU) que ha comprado uno de mis usuarios junto a una memoria G.Skill F4-2400C16S-8GRS y un disco WD GREEN SATA SSD M.2 2280
Y está catatónico: cuando lo enciendo se enciende el led azul del botón y no hace nada ni por HDMI ni por VGA. Cuando doy al botón para apagar, se reinicia a los ¿6-8? segundos y vuelta a empezar hasta que le quito la corriente.
El equipo está recién sacado de la caja: solo lo he abierto para instalar la memoria y el disco duro y para volver a quitarlos, a ver si cambiaba algo.
¿Alguna sugerencia aparte de cortarme las venas?  ;) (No, dejármelas largas tampoco).
En línea

choles88

  • Recluta
  • *
  • Reputation Power: 0
  • choles88 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Re:Cubi N 8GL-002BEU enciende pero no hace nada.
« Respuesta #1 en: 26-Octubre-18, 23:03:54 »

Buenas!! Me pasaba lo mismo que a ti, tienes que enchufarle un cable de internet, y al iniciar ya te lleva a la BIOS. Allí ya le dices que arranque desde USB y puedes instalar sin problema. Ahora mismo le estoy instalando Ubuntu mientras te escribo. Un saludo.
En línea