Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Autor Tema: Ayuda camara portatil GE73VR 7RF Integrada  (Leído 674 veces)

0 Usuarios y 1 Visitante están viendo este tema.

oscarpulidovaro

  • Recluta
  • *
  • Reputation Power: 1
  • oscarpulidovaro no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 4
Ayuda camara portatil GE73VR 7RF Integrada
« en: 11-Febrero-18, 23:15:21 »

Me ha dejado de funcionar....en administrador de dispositivos me sale como dispositivo usb desconocido(error de solicitud de descriptor de dispositivo) y cuando la activo con fn+f6 me salta una notificacion de windows de dicho fallo....he probado reinstalando drivers,reiniciando,etc y no hay manera,ruego se pongan en contacto conmigo en la maxima brevedad posible,pues el portatil es nuevo,me funcionaba bien en el momento de la compra,pero he detectado dicho fallo al actualizar windows a la version 1709.
Saludos
En línea

monra124

  • Recluta
  • *
  • Reputation Power: 1
  • monra124 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Ayuda camara portatil GE73VR 7RF Integrada
« Respuesta #1 en: 24-Febrero-18, 12:18:08 »

A mi no me funcionaba ni la reconocía.La active desde SCM, cerré sesión la volví abrir i ya funcionó.
Prueba a ver si te funciona
En línea

yochrys

  • Recluta
  • *
  • Reputation Power: 0
  • yochrys no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Re:Ayuda camara portatil GE73VR 7RF Integrada
« Respuesta #2 en: 08-Mayo-18, 23:52:08 »

buenas,
 puedes explicar como la activaste desde smc?

Gracias!
En línea

hackvier1

  • Recluta
  • *
  • Reputation Power: 0
  • hackvier1 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Re:Ayuda camara portatil GE73VR 7RF Integrada
« Respuesta #3 en: 17-Noviembre-18, 14:01:45 »

Hola a todos, a mi lo que me ocurre es que la cámara integrada no me funciona, no he sido capaz de ver nada a través de ella (ya le he quitado el protector que trae), el caso es que la activo con la tecla de función F6, se inicia pero no consigo ver nada cin ninguna aplicación, mi PC es
GP73 Leopard 8RE-039XES-BB7875H16G1T0DXX
¿Alguien puede ayudarme a solucionar esto? Gracias!
En línea