Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problema con el sonido  (Leído 1345 veces)

0 Usuarios y 1 Visitante están viendo este tema.

eveheartless

  • Recluta
  • *
  • Reputation Power: 0
  • eveheartless no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Problema con el sonido
« en: 19-Enero-18, 12:32:00 »

Hola! Mi portatil es un MSI GE72 6QD Apache pro, y uso windows 7 de 64bits.

De un momento a otro el sonido ha dejado de funcionar por completo, no funciona en los altavoces ni por auriculares, pero dice que está ''funcionando correctamente'' e incluso se veía la barrita verde de sonido subir y bajar.
No estoy segura pero creo que está relacionado con los drivers de Realtek y Nahimic que ya yo misma instale al comprar este portatil.
He visto en otras páginas que tienen problemas similares y para solucionarlo desinstalan los drivers (realtek) y luego (nahimic) y los instalan en este mismo orden, reiniciando entre cada uno de ellos. También otro caso en el que usan directamente Realtek sin nahimic y les funciona.

En mi caso no ha funcionado para nada. No sé si es algo que se deba a la exacta versión que yo deba conseguir de ambos.

Añado que, la ultima version de Nahimic 2 desde su pagina oficial no me dejaba instalarla, no sé si por mi modelo o por el sistema de w7 64, aunque aparentemente si daba cabida al w7.

Tuve este mismo problema al empezar a usar el portatil recien comprado, estuve dando vuelta para encontrar la manera de que los drivers de sonido funcionaran y al final aparentemente funcionaron, pero ahora mismo no es el caso. Además pregunto si hay algún otro driver que haga funcionar el sonido a un msi sin usar estos dos?
En línea

ricardojimenezaguero

  • Caballero
  • **
  • Reputation Power: 18
  • ricardojimenezaguero no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 87
  • Meh...
Re:Problema con el sonido
« Respuesta #1 en: 21-Enero-18, 05:12:58 »

Es muy extraño el problema que comentas, utilizas los drivers desde la pagina web de MSI compatibles con Windows 7, no?

Juraria que el Nahimic 2, solo funciona en Windows 10...

Has comprobado tambien que desde el panel de control, este seleccionado "Altavoces" del "Realtek" en predeterminado, y no nada, relacionado con "Nvidia", "Intel" o la "Realtek Digital Output"?

A lo mejor es posible que el conector de auriculares se haya roto, quedandose bloqueado como si tubiera uno constantemente puesto... Cuando conectas unos, aparece una pantalla de seleccion?

Un saludo.
En línea

jordisilv95

  • Recluta
  • *
  • Reputation Power: 0
  • jordisilv95 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 4
Re:Problema con el sonido
« Respuesta #2 en: 07-Febrero-18, 12:23:43 »

Lo que ricardo comenta es cierto, pero cabe tener en cuenta que tampoco le funciona por altavoces. Prueba a desinstalar (eliminando drivers si te lo permite) el dispositivo de audio desde el administrador de dispositivos, luego reiniciar, e instalar los drivers de realtek solos, a ver si así funciona.

Si no, si puedes realizar una instalación limpia de windows, yo lo intentaría así.
Saludos!
En línea

desconocido31090

  • Recluta
  • *
  • Reputation Power: 0
  • desconocido31090 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Re:Problema con el sonido
« Respuesta #3 en: 18-Septiembre-19, 22:18:13 »

Hola a todos... después de varias horas sin encontrar la solución os dire que es lo que me ha funcionado a mí.... Después de una actualización de windows dejo de funcionar nahimic 2. TAMBIÉN DESAPARECIÓ WINDOWS MEDIA PLAYER pero lo deje en un segundo plano... lo primero era solucionar nahimic 2 ya que estaba instalado pero no se notaba ningún cambio de efecto. Desinstalé drivers realtek y nihamic sin reiniciar, reiniciando, sin reiniciar y reiniciando sin internet para asegurarme que windows no se descargaba ningún driver pero nada....

Hoy he descargado Windows media player y el media feature pack y nahimic 2 vuelve a tener su efecto ke tiene ke tener
botón derecho en icono de windows / Configuración / Aplicaciones / Aplicaciones y características / Características opcionales / agregar una característica.

De nada
En línea