Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: problema utilities y drivers mortar b150m  (Leído 927 veces)

0 Usuarios y 1 Visitante están viendo este tema.

bertiroteo

  • Recluta
  • *
  • Reputation Power: 0
  • bertiroteo no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
problema utilities y drivers mortar b150m
« en: 17-Abril-16, 23:05:46 »

Acabo de montar mi PC. Arranque y funcionó sin problemas. Instale windows 10 sin problemas y arranco. Hasta aqui todo bien.
Aun no tengo montado una unidad DVD, asi que me fui a la paguina de MSI para bajar driver y utilidades y hacer la instalacion así, desde windows descargando todo desde la web.
La placa es una B150M MORTAR.

Lo primero que hice fue bajar el Live Update e instalarlo. Se instalo y analizo para ver que debia actualizar. En ese punto actualicé todo.
TRas eso el PC se reinicia, pero no hace nada de nada, ni siquiera sale la pantalla con el logo de MSI.

Pensé que Live Update actualizaria drivers y utilidades sin problemas, pero el PC no me arranca. Se queda encendido y funcionando pero al pantalla en negro.

¿Que ocurre y como lo puedo solucionar? ¿Algun reseteo de BIOS puedo hacer a mano?.
He cogido un puentecito de esos de jumpers de un pc viejo, y lo he puesto en donde dice el manual durante unos segundos pero nada. Alguna otra forma? retirar la pila a mano?
« Última modificación: 17-Abril-16, 23:37:38 por bertiroteo »
En línea