Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Posible problema con MSI Gaming 7 Z97 (falla de video)  (Leído 1340 veces)

0 Usuarios y 1 Visitante están viendo este tema.

artesalexander2013

  • Recluta
  • *
  • Reputation Power: 0
  • artesalexander2013 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

Hola buenas tardes, amigos ya hace una semana tengo un problema con mi pc, la cual se le va la imagen de la pantalla, la pantalla se coloca en negro y luego vuelve la imagen (el led del monitor sigue en verde), eh verificado ram, fuente de poder, disco duro y ssd y todo esta bien, solamente me queda verificar tarjeta madre y procesador, solo que no conozco a nadie cercano que posea tarjeta madre 1150...

Ya formatee la pc y re instale los drivers y el problema persiste, olvide mencionar que también eh probado mi monitor en otra pc y funciona bien, pero al probar mi pc con otro monitor/tv, el problema sigue apareciendo, es primera vez que me veo con este problema y ya eh estado viendo en google y solo consigo respuesta de que puede ser el monitor...

Otro dato es que en ocasiones cuando doy click para abrir algún programa o comienzo a escribir la imagen se le va por 1 o 2 segundos y regresa nuevamente...

Alguno tiene alguna idea de que pueda ser o que posible soluciones o consejos me pueden dar, la verdad ya me eh roto la cabeza pensando y pensando y sigo sin conseguir respuesta, lo único que pienso es que puede ser la motherboard o el procesador...

Ambas piezas tienen un año de uso, con su mantenimiento periódico y bien cuidado.

Saludos!.

Edito: Olvide mencionar que uso video integrado, ya que no poseo gpu por el momento.

Equipo:
Msi gaming 7 Z97
Intel I5 4690K
Corsair Vengeance 8gb
Psu: EVGA 600B Bronce
« Última modificación: 01-Enero-16, 21:23:18 por artesalexander2013 »
En línea

Poseidon

  • Mítico
  • *****
  • Reputation Power: 639
  • Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!
  • Desconectado Desconectado
  • Mensajes: 2893
Re:Posible problema con MSI Gaming 7 Z97 (falla de video)
« Respuesta #1 en: 04-Enero-16, 12:22:14 »

Hola buenas tardes, amigos ya hace una semana tengo un problema con mi pc, la cual se le va la imagen de la pantalla, la pantalla se coloca en negro y luego vuelve la imagen (el led del monitor sigue en verde), eh verificado ram, fuente de poder, disco duro y ssd y todo esta bien, solamente me queda verificar tarjeta madre y procesador, solo que no conozco a nadie cercano que posea tarjeta madre 1150...

Ya formatee la pc y re instale los drivers y el problema persiste, olvide mencionar que también eh probado mi monitor en otra pc y funciona bien, pero al probar mi pc con otro monitor/tv, el problema sigue apareciendo, es primera vez que me veo con este problema y ya eh estado viendo en google y solo consigo respuesta de que puede ser el monitor...

Otro dato es que en ocasiones cuando doy click para abrir algún programa o comienzo a escribir la imagen se le va por 1 o 2 segundos y regresa nuevamente...

Alguno tiene alguna idea de que pueda ser o que posible soluciones o consejos me pueden dar, la verdad ya me eh roto la cabeza pensando y pensando y sigo sin conseguir respuesta, lo único que pienso es que puede ser la motherboard o el procesador...

Ambas piezas tienen un año de uso, con su mantenimiento periódico y bien cuidado.

Saludos!.

Edito: Olvide mencionar que uso video integrado, ya que no poseo gpu por el momento.

Equipo:
Msi gaming 7 Z97
Intel I5 4690K
Corsair Vengeance 8gb
Psu: EVGA 600B Bronce

Revisaría la configuración en la BIOS que estés usando la integrada correctamente y que todo sea correcto, además de la toma de vídeo que también sea la correcta.

Un saludo
En línea