Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Está el problema en la placa MSI Z97 Gaming 7? Ordenador se reinicia constantmnt  (Leído 5276 veces)

0 Usuarios y 1 Visitante están viendo este tema.

tkachuko0

  • Recluta
  • *
  • Reputation Power: 3
  • tkachuko0 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10

Buenas, el problema consiste en que ordenador se reinicia cada X minutes (X va entre 5 y 90). Estoy hablando de un "dirty reboot", un reinicio sin soltar ningun codigo de error.

En el Visor de eventos de Windows aparece error "ID 41 kernel-power".

Probe de quitar la targeta, arrancar desde un Live CD, desconectar todos los dispositivos USB y nada. Las temeperaturas dentro de la caja estan bien.  El voltage parece estar correcto. (adjunto capturas)

Estoy sospechando que el problema esta en mi placa  :-\

Mi configuracion:
Intel i7 4790k, Mobo MSI Z970 Gaming 7, GPU MSI GeForce 970 GTX, SSD Samsung Evo 840 500GB,  PSU Corsair AX860, RAM Corsair Vengeance 1600MHz 2x8GB
En línea

jorge78_

  • Heroe
  • ****
  • Reputation Power: 94
  • jorge78_ no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 468
  • Jugar

Hola tkachuko0,

      Vete probando las posibilidades que te dejo, primero una y si no funciona prueba la siguiente:

      1. Desactiva el Overclocking si lo tienes activado, reinicia y comprueba si sigue el problema.

      2. Testea las memorias con el memtest86, si estan bien, cambialas de ranura y prueba si sigue el problema.

      3. Vete a Mi PC - Propiedades - Configuración avanzada del sistema - Opciones avanzadas - donde pone Inicio y recuperación, dale clic en configuración y desactivar la casilla de verificación reiniciar automáticamente. Reinicia y comprueba si sigue el problema.

      4. Vete a Inicio - Herramientas Administrativas - Programador de tareas - BIblioteca de Programador de tareas - MIcrosoft - Windows - RAC - RacTask - pinchas con el botón derecho sobre RacTask y le das a desabilitar. Cierra - reinicia y comprueba si sigue el problema. Comenta si te ha funcionado alguno de los puntos.


Espero haberte ayudado, suerte y un saludo.

En línea

tkachuko0

  • Recluta
  • *
  • Reputation Power: 3
  • tkachuko0 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10


Hola jorge78_

1. No tengo overclock activado, procesador, memoria y la gráfica funcionan en modo normal.

2. Hice el memtest86. No me dio ningún error. Cambie las memorias de ranura. Sistema sigue comportandose de la misma manera.

Voy a probar los puntos 2 y 3 igualmente, pero dudo que me va a ayudar porque arrancando desde un Live CD me pasa igual (aunque a la hora de hacer el memtest86 este quedo encendido unas 5 horas, un tiempo récord).

Gracias por tu aporte

Voy a probar lo otro y te escribo algo.
En línea

tkachuko0

  • Recluta
  • *
  • Reputation Power: 3
  • tkachuko0 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10


      3. Vete a Mi PC - Propiedades - Configuración avanzada del sistema - Opciones avanzadas - donde pone Inicio y recuperación, dale clic en configuración y desactivar la casilla de verificación reiniciar automáticamente. Reinicia y comprueba si sigue el problema.


Sistema no se ha reiniciado. Lo que ha pasado es que se ha quedado un rato con la pantalla congelada y luego el PC se ha apagado por completo.

Al intentar encenderlo, no podía ver nada en la pantalla.

Intente darle al botón de reset pero este no respondía.

Apago el PC. Le doy al botón de CLEAR CMOS y llego a ver la pantalla el menú de la BIOS pero este no esta completamente "cargado", el ratón no se mueve (ver la captura adjunta).

Le vuelvo a dar al botón de CLEAR CMOS. Pc empieza encenderse y apagarse continuamente.

Otra vez le doy al CLEAR CMOS. Llego a ver la misma pantalla de antes.

A la quinta vez ya llegó a cargarse el sistema operativo.

 ========================================================

UPTADE: Pasado un cierto tiempo equipo ha vuelto reiniciar un par de veces...
« Última modificación: 18-Agosto-15, 16:13:41 por tkachuko0 »
En línea

jorge78_

  • Heroe
  • ****
  • Reputation Power: 94
  • jorge78_ no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 468
  • Jugar

Pues ahora prueba el punto número 4, a ver que pasa.

Un saludo.
En línea

tkachuko0

  • Recluta
  • *
  • Reputation Power: 3
  • tkachuko0 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10

Gracias otra vez jorge78_ por tu aporte.

Al final, después de mil pruebas y  consejos he podido solucionar el problema.

La solución ha sido muy banal, he conectado el cable de la corriente a otro enchufe y todo funciona sin problema.

Entonces si ha alguien le pasa lo mismo y tienes un error con ID 41 Kernel-power en el visor de eventos, aconsejo revisar el cable de la corriente, quitar cualquier tipo de alargadera de por en medio y al final cambiar de enchufe.

Otra vez gracias  jorge78_ por tu ayuda.

Un saludo
En línea

jorge78_

  • Heroe
  • ****
  • Reputation Power: 94
  • jorge78_ no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 468
  • Jugar

Me alegro, un saludo.
En línea

tkachuko0

  • Recluta
  • *
  • Reputation Power: 3
  • tkachuko0 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10

Vuelvo a escribir.

Al final PC me volvió a fallar. Estoy loco ya.

Cambie la fuente de alimentación y se comporta igual.

Finalmente parece que el problema está en la placa.
« Última modificación: 01-Octubre-15, 23:31:19 por tkachuko0 »
En línea

Poseidon

  • Mítico
  • *****
  • Reputation Power: 639
  • Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!
  • Desconectado Desconectado
  • Mensajes: 2893

Vuelvo a escribir.

Al final PC me volvió a fallar. Estoy loco ya.

Camvie la fuente de alimentación y se comporta igual.

Finalmente parece que el problema está en la placa.

Me aseguraría de que todas las conexiones fueran correctas y sino contactaría con nuestro servicio técnico.

Un saludo
En línea

tkachuko0

  • Recluta
  • *
  • Reputation Power: 3
  • tkachuko0 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10

Hola Poseidon,

he revisado las conexiones  :(

He creado un ticket en MY SUPPORT.

Iré posteando aquí cualquier noticia.

En línea

Poseidon

  • Mítico
  • *****
  • Reputation Power: 639
  • Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!
  • Desconectado Desconectado
  • Mensajes: 2893

Hola Poseidon,

he revisado las conexiones  :(

He creado un ticket en MY SUPPORT.

Iré posteando aquí cualquier noticia.

Me mantengo a la espera para cualquier cosa que puedas necesitar.

Un saludo
En línea

info

  • Recluta
  • *
  • Reputation Power: 0
  • info no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

Hola yo tengo el mismo problema con una MSI Z97 Gaming 5, cuando estoy jugando a algún juego tipo Star Wars II de repente se apaga el PC, al principio se apagaba y no podia encenderlo, tenia que quitar el cable de alimentación y esperar unos minutos...
Despúes cambie en la BIOS para que se reiniciara de nuevo. El mensaje de error en Event viewer es el mismo... Fallo de power-kernel...
A través del Command Center detecté que subía mucho la temperatura hasta los 60 grados mientras jugaba, le puse una refrigeración liquida y ya no pasa de los 40 grados, pero sigue reiniciandose mientras juego...
E testeado los componentes con distintos programas y todo sale OK.
Me e gastado un dinero para poder jugar y no puedo, tengo que decir que estoy muy decepcionado...

Espero que podais ayudarme con este tema..

Gracias de antemano.

Placa MSI Z97 Gaming 5
RAM 8GB 1600 en el DIMM 2 (según command center) en MSI Intel Extreme dice que está en la DIMM 1
Tarjeta gráfica ASUS NVIDIA GTX660-DC2


 

En línea

Poseidon

  • Mítico
  • *****
  • Reputation Power: 639
  • Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!
  • Desconectado Desconectado
  • Mensajes: 2893

Hola yo tengo el mismo problema con una MSI Z97 Gaming 5, cuando estoy jugando a algún juego tipo Star Wars II de repente se apaga el PC, al principio se apagaba y no podia encenderlo, tenia que quitar el cable de alimentación y esperar unos minutos...
Despúes cambie en la BIOS para que se reiniciara de nuevo. El mensaje de error en Event viewer es el mismo... Fallo de power-kernel...
A través del Command Center detecté que subía mucho la temperatura hasta los 60 grados mientras jugaba, le puse una refrigeración liquida y ya no pasa de los 40 grados, pero sigue reiniciandose mientras juego...
E testeado los componentes con distintos programas y todo sale OK.
Me e gastado un dinero para poder jugar y no puedo, tengo que decir que estoy muy decepcionado...

Espero que podais ayudarme con este tema..

Gracias de antemano.

Placa MSI Z97 Gaming 5
RAM 8GB 1600 en el DIMM 2 (según command center) en MSI Intel Extreme dice que está en la DIMM 1
Tarjeta gráfica ASUS NVIDIA GTX660-DC2

Qué fuente de alimentación tienes?
En línea

dcanyas

  • Recluta
  • *
  • Reputation Power: 0
  • dcanyas no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

Tengo tambien exactamente el mismo problema con una msi z97 gaming 5, es la primera vez que e comprado una placa msi pero por lo que estoy leyendo y mis experiencias no parecen muy fiables
Mi fuente de alimentacion es una seasonic 860W 80 plus platinum, una grafica nvidia geforce 660, 16 gigas de memoria G.Skill Ripjaws X (ocupando los 4 bancos) y un i7-4770k sin ningun tipo de overclock, la unica configuracion extraña en la bios fue activar el xmp para que la memoria funcionara con las especificaciones del fabricante (ya que la placa no reconocio por si sola que eran CL8), le e pasado el memtest durante 8 horas sin encontrar ningun fallo en ellas, mi sistema operativo actual windows 10 TH2
En línea

joseocio

  • Recluta
  • *
  • Reputation Power: 0
  • joseocio no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

tengo el mismo problema con una placa base msi b85-g43 gaming alguno lo a solucionado o a veis mandado la placa base a reparar y que os han dicho asesorarme un poco sobre que deberia hacer
un saludo y gracias
En línea

yaibaoscar

  • Recluta
  • *
  • Reputation Power: 0
  • yaibaoscar no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

Se sabe como solucionarlo? Porque me sucede lo mismo, las temperatura micro( de 36º a 47º) y de la gráfica msi gtx 1070ti( de 40º a 55º), la fuente de alimentacion corsair cx 750w, a mi me pasa con menos frecuencia, una o dos veces por semana, en el overwatch y roe, estoy jugando y se queda la pantalla congelada 2s-6s se oye como un brrrrrrrr 2s y se me reinicia, ayuda porfaaa!!!!
En línea