Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: En Windows 10 funciona la WebCam ni el Bluetooth  (Leído 2347 veces)

0 Usuarios y 1 Visitante están viendo este tema.

licenciadomarianolopez

  • Recluta
  • *
  • Reputation Power: 2
  • licenciadomarianolopez no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 7
En Windows 10 funciona la WebCam ni el Bluetooth
« en: 01-Agosto-15, 19:32:13 »

Hola, tengo una GT72 2PE Dominator Pro.
Instalé Windows 10 y ahora no encuentra la WebCam ni el Bluetooth.
Es algo de software ya que cuando instalo el Windows 8 que viene con la notebook, ambos hardware andan.
Bajé el último driver para Windows 10 desde KillerNetworking (lo que es Wifi y Bluetooth) y nada.
La Webcam no la ve ningún programa, y no sé de qué marca puede ser como para buscar drivers nuevos...
Ayuda por favor, ¿qué podría probar?
Gracias y saludos desde La Argentina
En línea

jorge78_

  • Heroe
  • ****
  • Reputation Power: 94
  • jorge78_ no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 468
  • Jugar
Re:En Windows 10 funciona la WebCam ni el Bluetooth
« Respuesta #1 en: 02-Agosto-15, 03:21:48 »

Hola licenciadomarianolopez:

       Aun no hay drivers para todos los modelos de MSI sobre W10, intentalo con el programa driver genius, a ver que pasa.

Espero haberte ayudado, un saludo.
En línea

danni.carballido

  • Recluta
  • *
  • Reputation Power: 1
  • danni.carballido no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 6
Re:En Windows 10 funciona la WebCam ni el Bluetooth
« Respuesta #2 en: 26-Noviembre-15, 10:42:30 »

@jorge78_ yo instale los de windows 8 y me funcionaron.
Prueba a ver
En línea

ermuamiguel56

  • Recluta
  • *
  • Reputation Power: 4
  • ermuamiguel56 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 17
Re:En Windows 10 funciona la WebCam ni el Bluetooth
« Respuesta #3 en: 26-Noviembre-15, 22:11:17 »

Hola a todos!, yo tuve que volver a win 8.1, porque la mitad de las funcionen no iban en mi MSI, el colmo fue que la grafica dedicada no se activaba automáticamente cuando ejecutaba un juego... tiraba de la grafica integrada.. y por lo tanto no podía con el juego. Después de varios días intentando que funcionara como en Win 8.1 opté por lo mas rápido que era cambiar el SO

Saludos
En línea

oscarribas

  • Recluta
  • *
  • Reputation Power: 0
  • oscarribas no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Re:En Windows 10 funciona la WebCam ni el Bluetooth
« Respuesta #4 en: 26-Febrero-16, 13:05:37 »

Estoy con el mismo problema con la Webcam... y W10.
Despues de probar todo, lo que ya he leido por el foro,.. no hay manera de que reconozca la Webcam.

Sabeis si MSI ya ha publicado una solucion o driver?  Han pasado varios meses desde el lanzamiento de W10, y del Netbook (PE70 6QE, en mi caso), y no he encontrado nada al respecto.
Muchisimas gracias!
En línea

Poseidon

  • Mítico
  • *****
  • Reputation Power: 639
  • Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!Poseidon estrella emergente!
  • Desconectado Desconectado
  • Mensajes: 2893
Re:En Windows 10 funciona la WebCam ni el Bluetooth
« Respuesta #5 en: 29-Febrero-16, 17:58:52 »

Estoy con el mismo problema con la Webcam... y W10.
Despues de probar todo, lo que ya he leido por el foro,.. no hay manera de que reconozca la Webcam.

Sabeis si MSI ya ha publicado una solucion o driver?  Han pasado varios meses desde el lanzamiento de W10, y del Netbook (PE70 6QE, en mi caso), y no he encontrado nada al respecto.
Muchisimas gracias!

¿Has probado a utilizar el combo FN+F6?

Un saludo
En línea

victorcasadolopez83

  • Recluta
  • *
  • Reputation Power: 0
  • victorcasadolopez83 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 3
Re:En Windows 10 funciona la WebCam ni el Bluetooth
« Respuesta #6 en: 15-Mayo-16, 14:22:42 »

¿Has probado a utilizar el combo FN+F6?

Un saludo

Ole tú! Sólo con esa combinación se configura sólo...

Gracias
En línea