Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Pantalla Portatil MSI GP60 2PE Leopard  (Leído 163 veces)

0 Usuarios y 1 Visitante están viendo este tema.

gustavoadolfolt

  • Recluta
  • *
  • Reputation Power: 0
  • gustavoadolfolt no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Pantalla Portatil MSI GP60 2PE Leopard
« en: 17-Mayo-19, 16:29:26 »

Hola, tengo una laptop MSI GP60 2PE Leopard con un core i7 que compre en 2015 me ha funcionado bien hasta la fecha sin problemas, tengo un problema con la bateria, que debo tenerla conectada porque no le dura la carga por eso el dia de ayer estaba trabajando y estaba conectando a la bateria. El problema es que se fue la luz en mi casa y la laptop se apago subitamente. Hoy cuando trato de encenderla a pesar de que me arranca, la pantalla se queda negra y solo puedo ver el cursor cuando lo muevo.
Quisiera saber si el problema es por un driver o la tarjeta grafica o alguna otra cosa que se halla desconfigurado.
No se mucho de esto asi que necesitaria de su valiosa ayuda para solucionar mi problema.
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 130
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 638
    • MSI
Re:Pantalla Portatil MSI GP60 2PE Leopard
« Respuesta #1 en: 20-Mayo-19, 15:43:03 »

Hola, tengo una laptop MSI GP60 2PE Leopard con un core i7 que compre en 2015 me ha funcionado bien hasta la fecha sin problemas, tengo un problema con la bateria, que debo tenerla conectada porque no le dura la carga por eso el dia de ayer estaba trabajando y estaba conectando a la bateria. El problema es que se fue la luz en mi casa y la laptop se apago subitamente. Hoy cuando trato de encenderla a pesar de que me arranca, la pantalla se queda negra y solo puedo ver el cursor cuando lo muevo.
Quisiera saber si el problema es por un driver o la tarjeta grafica o alguna otra cosa que se halla desconfigurado.
No se mucho de esto asi que necesitaria de su valiosa ayuda para solucionar mi problema.

Buenas tardes, es posible que tenga al haberse apagado súbitamente se haya podido dañar el sistema operativo, le recomendamos que realice una instalación en limipio usando la herramienta "Media Creation Tool" de microsoft para crear el medio extraíble, le dejamos un vídeo para guiarle:




En línea
SOME ARE PC, WE ARE GAMING