Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Afterburner en GE75 8RE  (Leído 115 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jjuliapajuelo

  • Recluta
  • *
  • Reputation Power: 3
  • jjuliapajuelo no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Afterburner en GE75 8RE
« en: 12-Mayo-19, 03:15:36 »

Muy buenas, hace 10 días que tengo el GE75 8RE y todo va fenomenal, pero al ir a configurar la curva de potencias de ventiladores del Afterburner, resulta que no me aparece ninguna opción en el programa.

Yo he utilizado el Afterburner en mi anterior PC, un sobremesa montado por mi y no me daba ningún problema.

Además amigos míos tienen la misma versión de Afterburner en portátiles que no son MSI y no les da problemas.

¿Alguien sabe algo? ¿Alguna solución?

Muchas gracias
En línea

Loki

  • Global Moderator
  • *****
  • Reputation Power: 83
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 413
    • MSI
Re:Afterburner en GE75 8RE
« Respuesta #1 en: 13-Mayo-19, 09:38:49 »

Muy buenas, hace 10 días que tengo el GE75 8RE y todo va fenomenal, pero al ir a configurar la curva de potencias de ventiladores del Afterburner, resulta que no me aparece ninguna opción en el programa.

Yo he utilizado el Afterburner en mi anterior PC, un sobremesa montado por mi y no me daba ningún problema.

Además amigos míos tienen la misma versión de Afterburner en portátiles que no son MSI y no les da problemas.

¿Alguien sabe algo? ¿Alguna solución?

Muchas gracias

Buenos días, ¿Ha intentado ya realizar una reinstalación en limpio del software MSI Afterburner? (Elimínelo y realice una limpieza de registro con software como CCleaner por ejemplo y vuélvalo a instalar).

Si su incidencia no se resuelve por favor, responda en este mismo post.

En línea
SOME ARE PC, WE ARE GAMING

jjuliapajuelo

  • Recluta
  • *
  • Reputation Power: 3
  • jjuliapajuelo no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 10
Re:Afterburner en GE75 8RE
« Respuesta #2 en: 16-Mayo-19, 19:49:31 »

Buenos días, ¿Ha intentado ya realizar una reinstalación en limpio del software MSI Afterburner? (Elimínelo y realice una limpieza de registro con software como CCleaner por ejemplo y vuélvalo a instalar).

Si su incidencia no se resuelve por favor, responda en este mismo post.

He hecho lo que me cuenta, reinstalar tras eliminar y limpiar registro con CCleaner, y no funciona.
En línea