Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problema de BIOS placa a320m pro vh plus  (Leído 78 veces)

0 Usuarios y 1 Visitante están viendo este tema.

aserfgyujkop

  • Recluta
  • *
  • Reputation Power: 0
  • aserfgyujkop no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Problema de BIOS placa a320m pro vh plus
« en: 03-Mayo-19, 19:05:18 »

Buenas, soy nuevo aqui, en febrero adquiri una placa msi a320m pro vh plus para usarla con un ryzen 3 2200g, grata fue mi sorpresa cuando la monte, la prendi y la pc arrancaba pero no daba imagen, se quedaba en negro. Busque en google y foros, y al parecer el BIOS de la placa no estaban actualizados y para hacerlo necesitaba un ryzen de 1ra generacion o un procesado amd A de soporte AM4. Lo que hice fue comprar un A6 9500 y pude encender la pc pero a la hora de que querer actualizar la BIOS, quiero entrar a M-FLASH en la BIOS (ya que la quise actualizar mediante un pendrive) y me sale un cartelito que si quiero que se reiniciara en modo m-flash, selecciono "yes", la pc se reinicia y se queda en negro, quede esperando hasta mas de 30 minutos y nada. Tambien,al querer actualizar mediante el live update 6 pasa algo parecido, la pc se reinicia y nada. Sinceramente estoy desesperado, la placa la compre para usarla con el ryzen, espero que alguien puede darme una solucion o voy directo a garantia. Muchas gracias de antemano.
En línea

Loki

  • Global Moderator
  • *****
  • Reputation Power: 79
  • Loki no ejerce ninguna influencia.
  • Conectado Conectado
  • Mensajes: 396
    • MSI
Re:Problema de BIOS placa a320m pro vh plus
« Respuesta #1 en: 06-Mayo-19, 10:29:24 »

Buenas, soy nuevo aqui, en febrero adquiri una placa msi a320m pro vh plus para usarla con un ryzen 3 2200g, grata fue mi sorpresa cuando la monte, la prendi y la pc arrancaba pero no daba imagen, se quedaba en negro. Busque en google y foros, y al parecer el BIOS de la placa no estaban actualizados y para hacerlo necesitaba un ryzen de 1ra generacion o un procesado amd A de soporte AM4. Lo que hice fue comprar un A6 9500 y pude encender la pc pero a la hora de que querer actualizar la BIOS, quiero entrar a M-FLASH en la BIOS (ya que la quise actualizar mediante un pendrive) y me sale un cartelito que si quiero que se reiniciara en modo m-flash, selecciono "yes", la pc se reinicia y se queda en negro, quede esperando hasta mas de 30 minutos y nada. Tambien,al querer actualizar mediante el live update 6 pasa algo parecido, la pc se reinicia y nada. Sinceramente estoy desesperado, la placa la compre para usarla con el ryzen, espero que alguien puede darme una solucion o voy directo a garantia. Muchas gracias de antemano.

Buenos días, para su consulta le recomendaríamos que envíe un e-mail a spainsupport@msi.com.
En línea
SOME ARE PC, WE ARE GAMING