Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problema CHECKS LED Blancos MSI KRAIT GAMING Z170A  (Leído 90 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fakiagonza

  • Recluta
  • *
  • Reputation Power: 0
  • fakiagonza no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2

Buenos días, mi nombre es Jorge y vivo en Argentina, tengo una Krait gaming z170A mi problema es que hace unas semanas atrás mi tarjeta madre empezó a mostrar el led blanco del cpu prendido continuamente, eso genera que prenda todo menos mi VGA y no de vídeo.
Cambie el procesador, quite las memorias ram (cambie de ranura), quite la VGA, pero nada siempre muestra ese led blanco.-
busque información en varios foros y vídeos, y he encontrado algo interesante varios con el mismo problema pero de diferentes marcas tienen el mismo problema, lo que hacen es prender la maquina normalmente y después del botón de la fuentes, lo apagan y lo prenden y el check blanco desaparece y la maquina arranca normal. El tema es que tenes que hacer eso cada vez que prendes la maquina. Así que hice el intento y efectivamente funciona, el tema es que cada vez que prendes la maquina tenes que hacer ese movimiento, algunos usuarios entran a la BIOS y desactivan los checks, mi pregunta es si esta placa madre, ¿podrían desactivar los CHECKS?
En línea

Loki

  • Global Moderator
  • *****
  • Reputation Power: 82
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 411
    • MSI
Re:Problema CHECKS LED Blancos MSI KRAIT GAMING Z170A
« Respuesta #1 en: 02-Mayo-19, 09:24:15 »

Buenos días, mi nombre es Jorge y vivo en Argentina, tengo una Krait gaming z170A mi problema es que hace unas semanas atrás mi tarjeta madre empezó a mostrar el led blanco del cpu prendido continuamente, eso genera que prenda todo menos mi VGA y no de vídeo.
Cambie el procesador, quite las memorias ram (cambie de ranura), quite la VGA, pero nada siempre muestra ese led blanco.-
busque información en varios foros y vídeos, y he encontrado algo interesante varios con el mismo problema pero de diferentes marcas tienen el mismo problema, lo que hacen es prender la maquina normalmente y después del botón de la fuentes, lo apagan y lo prenden y el check blanco desaparece y la maquina arranca normal. El tema es que tenes que hacer eso cada vez que prendes la maquina. Así que hice el intento y efectivamente funciona, el tema es que cada vez que prendes la maquina tenes que hacer ese movimiento, algunos usuarios entran a la BIOS y desactivan los checks, mi pregunta es si esta placa madre, ¿podrían desactivar los CHECKS?

Buenos días, el comportamiento que nos estás indicando no es normal, le recomendaríamos en primer lugar que actualice BIOS para comprobar si puede solucionar el problema, y en caso de que no sea así, contacte con su distribuidor para tramitar la garantía de su componente.
En línea
SOME ARE PC, WE ARE GAMING