Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Mi PC inicia directamente al BIOS  (Leído 287 veces)

0 Usuarios y 1 Visitante están viendo este tema.

bsanchez2000

  • Recluta
  • *
  • Reputation Power: 1
  • bsanchez2000 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Mi PC inicia directamente al BIOS
« en: 17-Abril-19, 01:39:56 »

*Perdón me he equivocado de sub-foro .-.*

Hace algunos días mi computador, en vez de cargar el sistema operativo arranca directamente en la, no le he hecho nada a mi computador, el ultimo cambio que hice fue cambiar el HDD principal por un SSD hace 4 meses atrás. Trate de buscar información acerca de este problema y no era el único que lo tiene, encontré muchas soluciones pero las siguiente no me funcionaron:
-Chequear si el GO TO BIOS esta encendido
-Poner por defecto la configuración de la BIOS
-Resetear la BIOS
-Instalar Command Center, Desinstalarlo o reinstalarlo (Todas las combinaciones posibles)
-Actualizar la BIOS
-Cambiar la Pila de la Placa
-Conectar otro HDD con el mismo SO
-Iniciar sin HDD (Tambien primero entra a la BIOS, despues de salir aparece el ''error loading operating system'' o algo similar, bueno ya entienden)
-Cambiar la RAM de slot (Intente los 4 SLOTS)
-Encender y/o apagar el XMP

Aqui un video:

Por último esta es mi PC:
MSI V150 Gaming M3
i5 6400
HyperX 8GB
GTX 1060 6GB MSI
EVGA 600W

Ojala puedan encontrar alguna solución, ya que me esta frustrando esto ;(, Ah y he intentado enviar ayuda a través de la página oficial para quienes han registrado el producto, (como yo lo he hecho), pero sale que esta caída y lo ha estado todo el día. De antemano, muchas gracias T_T
PD: Vuelvo a recalcar, fue un día como cualquiera que prendí mi computador y este inicio en la BIOS. Al salir inició de forma normal, pero aun sigue con este problema...
*Me falto agregar que soy de Chile y en mi zona, Concepción, no hay ningún servicio técnico autorizado de MSI, el mas cercano y el único es en Santiago a unos 700 km aprox de mi casa, por lo que llevarlo me sería imposible... De igual forma no creo que sea una falla pues de la nada empezó sucede esto.

FOTOS:




« Última modificación: 17-Abril-19, 01:45:48 por bsanchez2000 »
En línea

bsanchez2000

  • Recluta
  • *
  • Reputation Power: 1
  • bsanchez2000 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Mi PC inicia directamente al BIOS
« Respuesta #1 en: 17-Abril-19, 01:44:28 »

Hace algunos días mi computador, en vez de cargar el sistema operativo arranca directamente en la, no le he hecho nada a mi computador, el ultimo cambio que hice fue cambiar el HDD principal por un SSD hace 4 meses atrás. Trate de buscar información acerca de este problema y no era el único que lo tiene, encontré muchas soluciones pero las siguiente no me funcionaron:
-Chequear si el GO TO BIOS esta encendido
-Poner por defecto la configuración de la BIOS
-Resetear la BIOS
-Instalar Command Center, Desinstalarlo o reinstalarlo (Todas las combinaciones posibles)
-Actualizar la BIOS
-Cambiar la Pila de la Placa
-Conectar otro HDD con el mismo SO
-Iniciar sin HDD (Tambien primero entra a la BIOS, despues de salir aparece el ''error loading operating system'' o algo parecido)
-Cambiar la RAM de slot (Intente los 4 SLOTS)
-Encender y/o apagar el XMP

Aqui un video:

Por último esta es mi PC:
MSI V150 Gaming M3
i5 6400
HyperX 8GB
GTX 1060 6GB MSI
EVGA 600W

Ojala puedan encontrar alguna solución, ya que me esta frustrando esto ;(, Ah y he intentado enviar ayuda a través de la página oficial para quienes han registrado el producto, (como yo lo he hecho), pero sale que esta caída y lo ha estado todo el día. De antemano, muchas gracias T_T
PD: Vuelvo a recalcar, fue un día como cualquiera que prendí mi computador y este inicio en la BIOS. Al salir inició de forma normal, pero aun sigue con este problema...
*Me falto agregar que soy de Chile y en mi zona, Concepción, no hay ningún servicio técnico autorizado de MSI, el mas cercano y el único es en Santiago a unos 700 km aprox de mi casa, por lo que llevarlo me sería imposible... De igual forma no creo que sea una falla pues de la nada empezó sucede esto.

FOTOS:



En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 133
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 654
    • MSI
Re:Mi PC inicia directamente al BIOS
« Respuesta #2 en: 17-Abril-19, 11:42:26 »



Buenos días, ¿El sistema operativo que intenta arrancar está instalado en UEFI o en Legacy? Pruebe a iniciar sólo desde UEFI ya que estamos viendo que su primera opción es boot en Legacy y quizás el fallo lo tiene ahí.

Gracias.
En línea
SOME ARE PC, WE ARE GAMING

bsanchez2000

  • Recluta
  • *
  • Reputation Power: 1
  • bsanchez2000 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Mi PC inicia directamente al BIOS
« Respuesta #3 en: 17-Abril-19, 15:19:35 »

Hola, primero que nada gracias por responder, al cambiar de modo LEGACY+UEFI por UEFI, tal como esta imagen:


Al salir de la BIOS, cuando se reinicia vuelve a entrar a la BIOS, pero si pongo el modo LEGACY+UEFI me inicia windows al salir. Me falto decir que este problema solo sucede al primer inicio del computador tras apagarlo por completo, no importa cuantas veces reinicie no va al BIOS, carga windows, pero si lo apago por completo y lo vuelvo a encender me sucede lo que mande en el video.
Espero tus respuestas, saludos :)
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 133
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 654
    • MSI
Re:Mi PC inicia directamente al BIOS
« Respuesta #4 en: 17-Abril-19, 16:06:24 »

Hola, primero que nada gracias por responder, al cambiar de modo LEGACY+UEFI por UEFI, tal como esta imagen:


Al salir de la BIOS, cuando se reinicia vuelve a entrar a la BIOS, pero si pongo el modo LEGACY+UEFI me inicia windows al salir. Me falto decir que este problema solo sucede al primer inicio del computador tras apagarlo por completo, no importa cuantas veces reinicie no va al BIOS, carga windows, pero si lo apago por completo y lo vuelvo a encender me sucede lo que mande en el video.
Espero tus respuestas, saludos :)

Buenas tardes, ¿Podría probar a actualizar la BIOS a la última versión disponible?

En línea
SOME ARE PC, WE ARE GAMING

bsanchez2000

  • Recluta
  • *
  • Reputation Power: 1
  • bsanchez2000 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Mi PC inicia directamente al BIOS
« Respuesta #5 en: 17-Abril-19, 22:17:40 »

Esta en la ultima versión disponible la 7978vBC
En línea