Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: MSI GE75 SF luz de GPU Mode Led  (Leído 208 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fmx_71

  • Recluta
  • *
  • Reputation Power: 2
  • fmx_71 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 9
MSI GE75 SF luz de GPU Mode Led
« en: 08-Abril-19, 21:07:03 »

Hola buenas, una consultilla.. el led este al lado del botón de encendido que significa cuando esta ámbar o cuando esta blanco gpu integrada ambar y blanco nvidia?,
El mio siempre esta en ámbar incluso cuando juego a algo sigue en ámbar, el dragon center me marca que la gpu funciona, lo que nunca pasa del 80% y en el cs:go no pasa del 50% con todo al minimo 140fps.."ventiladores al maximo 5700rpm" creo que hay algo mal..

Gracias de antemano Saludos
En línea

Loki

  • Administrator
  • *****
  • Reputation Power: 130
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 638
    • MSI
Re:MSI GE75 SF luz de GPU Mode Led
« Respuesta #1 en: 09-Abril-19, 10:32:34 »

Hola buenas, una consultilla.. el led este al lado del botón de encendido que significa cuando esta ámbar o cuando esta blanco gpu integrada ambar y blanco nvidia?,
El mio siempre esta en ámbar incluso cuando juego a algo sigue en ámbar, el dragon center me marca que la gpu funciona, lo que nunca pasa del 80% y en el cs:go no pasa del 50% con todo al minimo 140fps.."ventiladores al maximo 5700rpm" creo que hay algo mal..

Gracias de antemano Saludos

Buenos días, el led ambar indica uso de la gráfica dedicada, para el tema de los ventiladores, intenta actualizar el Fimware EC y la BIOS desde la página de tu modelo, asegúrate de que no tengas Cooler Boost activado.

En línea
SOME ARE PC, WE ARE GAMING

fmx_71

  • Recluta
  • *
  • Reputation Power: 2
  • fmx_71 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 9
Re:MSI GE75 SF luz de GPU Mode Led
« Respuesta #2 en: 09-Abril-19, 13:37:36 »

Buenos días, el led ambar indica uso de la gráfica dedicada, para el tema de los ventiladores, intenta actualizar el Fimware EC y la BIOS desde la página de tu modelo, asegúrate de que no tengas Cooler Boost activado.



Gracias Loki;


ok , con los ventiladores creo que no tengo ningún problema, creo que funcionan bien, lo único eso que la gpu nunca trabaja a tope, he visto por ahí que poniéndole otro modulo de ram mejoran mucho los fps.. voy a probarlo y os cuento...

y con el tema de la gráfica dedicada no me preocupa mucho mientras se utilice la de nvidia estoy contento, la batería me durara menos pero bueno..

Saludos
En línea