Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: GPU Intel no es usada por MSI GP62MVR 7RF  (Leído 313 veces)

0 Usuarios y 1 Visitante están viendo este tema.

manoloto98

  • Recluta
  • *
  • Reputation Power: 5
  • manoloto98 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 18
GPU Intel no es usada por MSI GP62MVR 7RF
« en: 13-Febrero-19, 17:24:10 »

Hola a todos, pues bien mi problema es que mi portatil no utiliza la gpu integrada para nada, ni obligando en la configuracion de NVIDIA a que Windows utilice solo esta. Solo la puedo llegar a utilizar si la selecciono yo dando clic derecho sobre la aplicación y escojo manualmente la gpu que quiero utilizar.
Otro detalle es que el led que te muestra que grafica estas utilizando siempre esta en color naranja (gpu nvidia) cuando antes siempre estaba azul hasta que me ponia a jugar o eso.
En línea

juliodefo

  • Brujo
  • ***
  • Reputation Power: 45
  • juliodefo no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 215
Re:GPU Intel no es usada por MSI GP62MVR 7RF
« Respuesta #1 en: 18-Febrero-19, 15:57:56 »

Buenas.
Tienes los Drivers actualizados y por el orden que se indica en la sección de soporte de tu modelo de pc?
En línea
CX62 6QD-242XES  &  GS63 7RE-026XES SteelSeries Pro

fmx_71

  • Recluta
  • *
  • Reputation Power: 2
  • fmx_71 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 9
Re:GPU Intel no es usada por MSI GP62MVR 7RF
« Respuesta #2 en: 10-Abril-19, 12:09:22 »

Hola a todos, pues bien mi problema es que mi portatil no utiliza la gpu integrada para nada, ni obligando en la configuracion de NVIDIA a que Windows utilice solo esta. Solo la puedo llegar a utilizar si la selecciono yo dando clic derecho sobre la aplicación y escojo manualmente la gpu que quiero utilizar.
Otro detalle es que el led que te muestra que grafica estas utilizando siempre esta en color naranja (gpu nvidia) cuando antes siempre estaba azul hasta que me ponia a jugar o eso.

me pasa lo mismo con el ge75, la integrada no se utiliza nunca, ni con la bateria
En línea