Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: MSI GE73 Raider RGV 8RE: Problemas video, camara al actualizar Windows10  (Leído 355 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dofliks

  • Recluta
  • *
  • Reputation Power: 1
  • dofliks no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 3

Buenos días a todos y agredeceria si alguien me puede ayudar (porque estoy un poco frustrado),

Esta semana he comprado un MSI GE73 Raider RGB 8RE, y al inicio todo perfecto. Pero al actualizar windows10 1803, todo el tema de gráficos, cams, etc. dejaron de funcionar y esta siendo un verdadero dolor de cabeza. Este tema es general por lo que puedo ver en este foro y chequeado en internet (y tuve el mismo problema en otro modelo GF72 hace un par de meses y fui incapaz de darle solución). No me parece lógico para un usuario medio que compra un portátil nuevo de estas características el tener que estar solucionando problemas tras la compra.
A través de algún caso similar publicado, comprobé que no era problema de FN+F6, actualicé todos los drivers, anule todos los aceleradores de hardware accesibles (web, video), descargue drivers de la pagina msi...pero solo he conseguido solucionar una parte de los problemas.
Actualmente, despues de todo lo anterior, no funciona la reproducción de videos por Peliculas y TV (solo he solucionado Youtube y Windows media con la opcion de aceleracion de hardware), netflix solo me deja reproducirlo en Chrome (sin exito en otros navegadores donde sale error o en la misma app oficial en verde con sonido), la cam integrada la detecta pero sale en negro en la aplicación Camara o en skype (igual para cams externas).
En resumen todo lo ligado a la reproducción de video, que probablemente es por los acceleradores gráficos, pero ya no se donde mas tocar.
En paralelo comprobado que Directx 12 esta acelerando el hardware, pero no encuentro donde desactivarlo ya que va integrado en Windows10.
Agradecería ayuda y soporte de alguna persona que haya vivido un caso similar o que pueda orientarme.
Gracias.

Fen




En línea

dofliks

  • Recluta
  • *
  • Reputation Power: 1
  • dofliks no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 3

Hola de nuevo,

Actualizo la situación, después de mucho investigar y mejorar algunos de los problemas encontrados:

1. Camara (solucionado): es necesario desinstalar los drivers de NVIDIA utilizando el programa DDU en modo seguro y volver a instalar el driver que indica la pagina de MSI FAQ (problemas de video).
2. Youtube y videos por web (solucionado): es necesario en el navegador de Explorer (en Edge existe una opción en opciones para abrir la misma pagina en Explorer) y Chrome desactivando el acelerador de Hardware.
3. Peliculas y TV (con problemas): sigue sin reproducir. Pantalla en negro, pero con movimiento del cursor.
4. Netflix (con problemas): Chrome ejecuta los videos, pero Edge/Explorer dan un error y la misma APP de Netflix sale en color verde con sonido.

Por favor, si alguien puede ayudarme con los puntos 3) y 4), se lo agradeceria.
Gracias.
En línea

ramon7676

  • Recluta
  • *
  • Reputation Power: 0
  • ramon7676 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1

Me ocurre lo mismo en un GL63 8RC

¿Alguien lo ha solucionado?
En línea