Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Sonido bajo en auriculares al 100% y otras cosas.  (Leído 380 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sjlopezb

  • Recluta
  • *
  • Reputation Power: 3
  • sjlopezb no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 14
Sonido bajo en auriculares al 100% y otras cosas.
« en: 21-Enero-19, 17:28:32 »

Buenas:

Uso Windows 10 Pro, con un GE73 Raider 8RE-023XES.

Resulta que, aunque haga muchas configuraciones, de una forma a otra, como no podía ser de otra manera, los controladores de la Realtek están a día de hoy.

Bueno, pues aun así, usando el programa LetaSoft Sound Booster, no me deja ni aumentar la ganancia del conector de auriculares (me aparece como HID: auriculares. En Linux todo de lujo con Pulseaudio. No falla ni a la de tres. ¡Vaya que no falla ni a la de tres! ¡Estupendamente bien!

En cuanto al Killer, tengo la vieja versión (que me trae en el disco duro), pero no hay forma humana de instalarme la última actualización, se queda pegado y se retrae en el instalador. Ni me deja. Ni tampoco desinstalándola para poner la nueva versión.

Por tanto, no tengo el Killer activado, y estoy usando la Ethernet (he probado igual sin la Ethernet y me hace igual).

Otra de las cosas que no funciona es, que el MSI TrueColor ni da señales, ni funciona, ni nada de nada. Aun teniendo la última versión.

En cuanto al programa SteelSeries, también, aunque me duplica todas las configuraciones de teclado y es muy raro.

Muchísimas gracias a quién me conteste (por si queda algo para configurar bien esto, aunque lo tengo 'por defecto' muchas cosas).
« Última modificación: 21-Enero-19, 17:32:16 por sjlopezb »
En línea

Loki

  • Global Moderator
  • *****
  • Reputation Power: 80
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 399
    • MSI
Re:Sonido bajo en auriculares al 100% y otras cosas.
« Respuesta #1 en: 22-Enero-19, 11:06:33 »

Buenos días, para poderte ayudar necesitaríamos saber la versión del Sistema operativo que tienes instalada (Windows Home/Pro y compilación).

Gracias de antemano.
En línea
SOME ARE PC, WE ARE GAMING

sjlopezb

  • Recluta
  • *
  • Reputation Power: 3
  • sjlopezb no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 14
Re:Sonido bajo en auriculares al 100% y otras cosas.
« Respuesta #2 en: 22-Enero-19, 17:47:51 »

Buenos días, para poderte ayudar necesitaríamos saber la versión del Sistema operativo que tienes instalada (Windows Home/Pro y compilación).

Gracias de antemano.

Windows 10 Pro Compilación 17763.253.

Soy Insider Preview.

También, gracias de antemano. Espero noticias.
En línea

sjlopezb

  • Recluta
  • *
  • Reputation Power: 3
  • sjlopezb no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 14
Re:Sonido bajo en auriculares al 100% y otras cosas.
« Respuesta #3 en: 22-Enero-19, 23:36:53 »

Bueno, quise decir 1809, que es la compilación. La BUILD ya se sabe: 17763.253.

La última que es, para Insiders Preview, pero en el anillo lento y 'Aplazado', que es más seguro para este portátil.
En línea

sjlopezb

  • Recluta
  • *
  • Reputation Power: 3
  • sjlopezb no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 14
Re:Sonido bajo en auriculares al 100% y otras cosas.
« Respuesta #4 en: 23-Enero-19, 22:31:21 »

Bueno, en la parte que me toca, ya casi está todo. MENOS la del TouchPad, que por lo que he visto, le falta un fichero de nada. Esto sí, al Synaptics Touchpad Driver, que me salta que tengo la versión 16.2.19.24 y, en el actualizador del MSI, me dice que hay la 19.5.31.11. Voy a ver si encuentro la misma versión o la posterior a esa versión para instalarlo.

Lo del Killer este, ya lo tengo solucionado, fui y cogí el programa IOBits Uninstaller, y me ha hecho el trabajo sucio para pasarle otra versión, que es la 1.7.1042.

Lo del Realtek Audio Driver, que no hay casi manera de aumentar, ni siquiera con el Sound Booster (de Letasoft), pues tengo la versión 6.1.8619 (hay la 6.1.8652, creo haber visto que era, a través del Windows Update Catalog).

De la NVIDIA no hay problema alguno, tengo la última de sus sistemas.

Por lo demás, está todo OK.

Muchas gracias ante todo.
En línea

Loki

  • Global Moderator
  • *****
  • Reputation Power: 80
  • Loki no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 399
    • MSI
Re:Sonido bajo en auriculares al 100% y otras cosas.
« Respuesta #5 en: 24-Enero-19, 22:05:48 »

Buenas noches, he reportado su problema a mis compañeros del departamento técnico para que nos ayuden a averiguar qué es lo que puede pasar. Gracias :)
En línea
SOME ARE PC, WE ARE GAMING

sjlopezb

  • Recluta
  • *
  • Reputation Power: 3
  • sjlopezb no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 14
Re:Sonido bajo en auriculares al 100% y otras cosas.
« Respuesta #6 en: 24-Enero-19, 22:10:36 »

Buenas noches, he reportado su problema a mis compañeros del departamento técnico para que nos ayuden a averiguar qué es lo que puede pasar. Gracias :)

¡Muchas gracias! Lo del TouchPad, aunque, en el administrador de dispositivos, me reconoce la versión, que es la última que se tiene en los repositorios de MSI, pero no así en la parte que dice otra versión en el programa (es raro). Lo demás, todo OK.

Voy a cenar...chao.

Y gracias por todo.
En línea