Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: GE73 Raider RGB 8RE problema con webcam y auriculares  (Leído 410 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ricardo.roger67

  • Recluta
  • *
  • Reputation Power: 0
  • ricardo.roger67 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
GE73 Raider RGB 8RE problema con webcam y auriculares
« en: 14-Diciembre-18, 01:26:59 »

Hola,
Desde este martes pasado, tengo este portátil, GE73 Raider 8RE, comprado a través de Amazon. Me parece un portátil magnifico, y  estoy todavía "haciendome" a el, aunque tengo dos pequeños problemillas.
Una vez instalado W10 Pro 64, y ejecutado la aplicación DriverCD, para instalar todas las aplicaciones de MSI, drivers, etc..., me encuentro que:

- la salida de auriculares no funciona (solo funcionan los altavoces), y tampoco me aparece el icono de auriculares en la ventana de "sonidos", pestaña Reproducción. He actualizado el controlador, pero Windows ya me dice que tengo lo ultimo (6.0.1.8544). He bajado de Realtek, lo ultimo para W10, la versión 2.82, pero una vez instalada, los auriculares siguen sin funcionar, ni ser detectados. He probado 3 auriculares distintos, que funcionan perfectamente en el viejo portátil.

- la webcam me aparece en negro. La he probado con la aplicación de Skype, y al seleccionar la webcam, la pantalla sale en negro. He conectado un cámara por usb (una SJCAM4000), y también aparece en negro. En mi viejo portátil DELL, la SJCAM si que funciona en Skype.

Supongo que sera un tema de drivers, pero he intentado actualizarlos a lo ultimo, y no doy con la solución.

¿alguien puede orientarme?

Decir también que una vez instalado W10, al reproducir un vídeo, me salia la pantalla del reproductor en verde. En Youtube, tenia sonido, pero no imagen. Buscando por la web, lei lo de desactivar lo de aceleración de hardware, tanto en el navegador, como en en el reproductor. También lo hice en el panel de Nvidia. Con esto, se solucionó.

No quiero seguir instalando mas programas (bastantes), sin haber solucionado estos 2 problemillas, lo de los auriculares, y lo de la pantalla en negro de la webcam.

¿alguien tiene una solución?

Gracias

En línea

ricardo.roger67

  • Recluta
  • *
  • Reputation Power: 0
  • ricardo.roger67 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 2
(SOLUCIONADO) Re:GE73 Raider RGB 8RE problema con webcam y auriculares
« Respuesta #1 en: 14-Diciembre-18, 20:53:59 »

Bueno, por si alguien se encuentra en mi misma situación, he conseguido solucionar los dos problemillas que tenia, el de los auriculares que no funcionaban, y el de la webcam, que aparecía con la pantalla en negro.

- auriculares: solucionado gracias a un compi de curro. Buscando (click en icono Windows, y teclear Realtek),aparece Realtek audio consola, si lo ejecutamos, en la parte inferior de la ventana, aparece el texto ANALÓGICO, y al lado, el símbolo de ajustes, si pinchamos, aparece la ventanita de Configuración del conector, bien, pues hay que desmarcar la opción (NO ha de estar en rojo). Con esto, ya detecta los auriculares automáticamente.

- webcam con pantalla en negro: tras leer por varios (bastantes) sitios, en un foro en ingles, alguien comento que se solucionaba actualizando manualmente los drivers de la tarjeta integrada (la de Intel), bajándolos directamente de la pagina de MSI. Los he bajado, y ha funcionado perfectamente. Ahora ya funciona bien la webcam.


Espero que le sirva a alguien.
« Última modificación: 14-Diciembre-18, 20:56:45 por ricardo.roger67 »
En línea