Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Autor Tema: Problema con la WebCam  (Leído 1198 veces)

0 Usuarios y 1 Visitante están viendo este tema.

adri.lanzas.10

  • Recluta
  • *
  • Reputation Power: 0
  • adri.lanzas.10 no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 1
Problema con la WebCam
« en: 21-Agosto-17, 10:48:16 »

Buenas,

Escribo por que ayer me dejó de funcionar la webcam del portátil sin ninguna razón aparente. Lo mejor de todo es que me daba una opción para buscar más información y poderlo solucionar, esto te redirigía a la web de microsoft en la cual ponía que abriera el administrador de dispositivos y eliminara los dispositivos de camara y luego le diera a acción y buscar nuevo hardware, para que se volviera a instalar de manera automática.

El tema es que no me lo ha instalado de manera automática y ahora no sé que hacer, porque estoy en Holanda y necesito la WebCam para trabajar, alguien me puede ayudar a buscar los Drivers o a solucionar este problema por favor?

Muchas gracias, mi modelo de ordenador es: MSI PX60 6QD
En línea

juliodefo

  • Brujo
  • ***
  • Reputation Power: 45
  • juliodefo no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 215
Re:Problema con la WebCam
« Respuesta #1 en: 22-Agosto-17, 08:50:11 »

Buenas.
Me temo que los Driver de la WebCam vienen con W10, por si acaso aquí te dejo enlace a tus driver--->https://es.msi.com/Laptop/support/PX60-6QD.html.

En línea
CX62 6QD-242XES  &  GS63 7RE-026XES SteelSeries Pro

carquital

  • Recluta
  • *
  • Reputation Power: 1
  • carquital no ejerce ninguna influencia.
  • Desconectado Desconectado
  • Mensajes: 5
Re:Problema con la WebCam
« Respuesta #2 en: 29-Junio-19, 06:14:20 »

Hola buenas, no sé si esto te sirva, ayer tenía un problema similar, intente resolverlo de muchas formas descargando drives que no sabía si eran específicos de aquello.
Entré a la app de la cámara y me sale código de error 0XA00F4244 <NoCamrasAreAttached>

La forma en como lo solcioné fue activandolo desde el teclado, porque desde las configuraciones de mi notebook ya estaban listas (GF63 Thin 8RCS), el comando Fn + Fn6 (qué tiene el dibujo de una cámara, con mucha imaginación).

Ojalá te ayude de algo.
Saludos!
En línea