Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  

Noticias:

Páginas: [1] 2 3 ... 10
 1 
 en: Hoy a las 19:31:56 
Iniciado por macuetor78 - Último mensaje por macuetor78
Buenas tardes,

A ver si alguien me puede ayudar, o le pasa lo mismo que a mí:

Dispongo de la siguiente configuración de equipo:

Placa Base: MSI Mpg X570 Gaming Pro Carbon Wifi
Procesador: AMD Ryzen 7 3700X - Procesador con disipador de calor Wraith Prism (32 MB, 8 núcleos, velocidad de 4.4 GHz, 65 W)
Memoria RAM: HyperX Predator HX436C17PB4AK2/16 - Memoria RAM (DDR4 16GB 3600MHz, DDR4 CL17 DIMM, 2x 8G, XMP RGB)
Tarjeta Gráfica: SAPPHIRE 11289-07-20G - Tarjeta gráfica (Radeon RX 590, 8 GB, GDDR5, 256 bit, 5120 x 2880 Pixeles, PCI Express x16 3.0)
Almacenamiento M.2: Crucial P1 CT500P1SSD8 - Disco Duro sólido Interno SSD de 500 GB (3D NAND, NVMe, PCIe, M.2)
Disco de almacenamiento: Seagate BarraCuda - Disco duro interno de 1 TB (2,5', 7 mm, 128 MB de caché SATA 6 GB/s hasta 140 MB/s) Negro
Fuente de alimentación: Corsair TX750M - Fuente de Alimentación (Semi Modular, 80 Plus Gold, 750 Watt, EU)
BIOS actualizada a 7B93v1.
Semitorre: Corsair Carbide 275R - Caja de ordenador semitorre para juegos (Torre Media ATX con ventana de vidrio templado), negro
Todo ello comprado en Amazon.

No me ha costado nada montarlo todo, es bastante sencillo, pero me han surgido problemas con la memoria RAM, pues no hay manera de que me funcione el DUAL CHANNEL. Según se recomienda en el manual, he de insertar un módulo de memoria en la ranura 2, DIMMA2 (channel A) y o tro en la 4  DIMMB4 (channel B) , pues eso es lo que he hecho y no ha funcionado, se encendía el led rojo de CPU. Luego he probado todas las combinaciones posibles, y solo me ha funcionado con un único módulo en DIMMA1, solo 8 GB, o bien insertando los módulos en DIMMA1 y DIMMA2 (16 GB). Además he comprobado que todas las conexiones estén correctamente, y está todo bien. También he probado con los dos perfiles de memoria que tengo en la BIOS, y tampoco. Así que necesito vuestra ayuda, a ver si hay suerte...

Problema de la memoria RAM no es, pues he probado varios módulos de otras marcas, también a 3600, y el problema persiste. También he realizado un clear de la CMOS.

Llevo así varios días, y me da la sensación de que estas placas están aún muy verdes, si no encuentro una solución pronto, estoy por cambiarla, ¿alguna recomendación? Además hoy he accedido a la web para comprobar las memorias compatibles de la placa, y mi sorpresa es que ha desaparecido este apartado😳


Espero que alguien me pueda ayudar, pues llamando a los teléfonos del servicio técnico de España, llevan 2 días con labores de mantenimiento, y nadie me coge el teléfono, té remiten a que envíes un correo.

Muchas de gracias de antemano.

 2 
 en: Hoy a las 18:30:43 
Iniciado por alifonsio - Último mensaje por alifonsio
El procesador es un core I3  7100

Ya no se que hacer lo lleve a una tienda de informatica  y no dieron tampoco con el problema.

Me dijeron que por descarte la placa base tiene quie estar mal y que la cambie.

que opina deberia cambiar el miedo que me da es que ponga una nueva y no funcione que placa podria poner con las mismas caracteristicas??

Muchas gracias




 3 
 en: Hoy a las 17:35:34 
Iniciado por j_cid_g - Último mensaje por j_cid_g
Buenos días, verifica en administrador de discos que el disco duro mecánico esté inicializado, formateado y con una letra asignada:

(Pulsa tecla de windows + X, y en el desplegable verás una lista donde aparece "administrador de discos", una vez ahí, verás los discos que tienes instalados, localiza el HDD y verifica que tenga partición y letra.)


Solucionado, muchisimas gracias, faltaba asignarle una letra.

 4 
 en: Hoy a las 10:49:09 
Iniciado por pac.joaquin - Último mensaje por Loki
Tengo una msi radeon rx 580 gaiming x, y lo que me pasa es que al llegar a los 50°, esta tiene que parar unos segundos para volver a funcionar (bajar el rendimiento al 0%) y bajar a 40°, lo cual me da un bajón de fps, en juegos como minecraft, y deja unos segundo al procesador con toda la carga. nose si podría ser un problema de la fuente, o es directamente la placa de vídeo.

Es extraño ya que las temperaturas que reportas son muy bajas y no debería de ocurrir este estrangulamiento. ¿Podrías realizar un test con alguna herramienta de benchmarking (Por ejemplo, Unigine Heaven) para descartar que se trate de un conflicto con el juego únicamente?

 5 
 en: Hoy a las 10:46:29 
Iniciado por j_cid_g - Último mensaje por Loki
BUçuenos días, recientemente compré un portátil MSI, en la bios me aparece el HDD, pero en windows solo me aparece el SSD.
Reinstale windows y sigue sin aparecer, ¿qué puedo hacer? mi nivel de informatica es muy limitado.
Gracias.

Buenos días, verifica en administrador de discos que el disco duro mecánico esté inicializado, formateado y con una letra asignada:

(Pulsa tecla de windows + X, y en el desplegable verás una lista donde aparece "administrador de discos", una vez ahí, verás los discos que tienes instalados, localiza el HDD y verifica que tenga partición y letra.)

 6 
 en: Hoy a las 00:57:24 
Iniciado por pac.joaquin - Último mensaje por pac.joaquin
Tengo una msi radeon rx 580 gaiming x, y lo que me pasa es que al llegar a los 50°, esta tiene que parar unos segundos para volver a funcionar (bajar el rendimiento al 0%) y bajar a 40°, lo cual me da un bajón de fps, en juegos como minecraft, y deja unos segundo al procesador con toda la carga. nose si podría ser un problema de la fuente, o es directamente la placa de vídeo.

 7 
 en: Ayer a las 14:07:14 
Iniciado por macuetor78 - Último mensaje por macuetor78
A ver si alguien me puede ayuda,

Estoy tratando de instalar dos módulos de RAM de 8 GB en la placa base (8 GB), las memorias en cuestión son unas HyperX Predator 3600 MHz (HX436C17PB4AK2/1), que son compatibles con la placa, y no hay manera de que funcionen en dual channel, me marca un erro de CPU en cuanto inserto una memoria en el canal B. He probado todas combinaciones posibles, y solo funciona cuando inserto los 2 módulos en el canal A. La configuración del equipo es la siguiente:

- Procesador: AMD Ryzen 7 3700X
- RAM: 2 x 8 Gb  HyperX Predator 3600 MHz (HX436C17PB4AK2/1)
- Tarjeta gráfica: Radeon RX 590
- Disco M.2: Crucial P1 CT500P1SSD8 (500 GB)
- Disco SATA 3: Seagate BarraCuda - Disco duro interno de 1 TB

De verdad ya no sé que hacer ... He probado varios modelos de memoria RAM, y tengo el mismo problema, a ver si a alguien se le ocurre que puede ser...

Muchas gracias!!

 8 
 en: Ayer a las 12:58:47 
Iniciado por j_cid_g - Último mensaje por j_cid_g
BUçuenos días, recientemente compré un portátil MSI, en la bios me aparece el HDD, pero en windows solo me aparece el SSD.
Reinstale windows y sigue sin aparecer, ¿qué puedo hacer? mi nivel de informatica es muy limitado.
Gracias.

 9 
 en: Ayer a las 09:35:18 
Iniciado por pepillomovil - Último mensaje por karimbo1987
Buenas, este es mi primer mensaje en el foro.

Tuve la ocasión de participar invitado a un evento que organizó MSI en Barcelona, donde entre otras cosas pude ver y probar sus portátiles. Como llevaba meses buscando para comprar uno, el verlos en presencia me acabó de decidir por adquirir un GS75 Stealth 8SG, el modelo tope con una RTX 2080 Max-Q, I7 8750H, 32 GB Ram, y un Raid de SSD NVME de 1 TB.

Más adelante haré un análisis completo del modelo, decir que me encanta y es una auténtico "todoterreno", razón de la elección de este portátil. Hoy quería compartir como he solucionado el principal problema que presenta, problema por otra parte común a todos los que montan este potente procesador de Intel de 8th generación con seis núcleos y doce hilos, las elevadas temperaturas que alcanza y el throttling que se produce bajando su rendimiento de manera notable.

Así como Nvidia ha realizado un muy buen trabajo con la serie Max-Q y llevan unas frecuencias y voltajes que permiten a un portátil de diseño tan fino y ligero como este GS75 mantener unas temperaturas y rendimientos excelentes, el 8750H se descontrola, las temperaturas bajo carga jugando alcanzan el thermal limit con facilidad y ves cores a más de 90 grados, causando que baje constantemente frecuencias y mermando su rendimiento. Buscando información, se ve que el problema es de diseño de Intel y no de la excelente refrigeración que lleva el GS75, es común a todos los portátiles de la marca que sea este problema con el 8750H. Aunque me planteé el desmontarlo y aplicar pasta de metal líquido, no me parece lo suyo hacerlo con algo tan caro, además de que no es un sobremesa (a mi 7900X si que le he hecho delid, metal líquido, y una refrigeración líquida), es un portátil que no necesita de tanta potencia y donde se debería de cuidar más el consumo y las temperaturas.

Afronté la solución desde una doble perspectiva, por una parte bajar el voltaje y por otra parte establecer una velocidad del turbo más lógica para este modelo, es decir, hacer exactamente lo que ha hecho Nvidia en su serie Max-Q, mantener todas las características de una 2080 en este caso, pero reduciendo consumo, voltaje, velocidad, y temperaturas de manera drástica.

El primer paso es bajar el voltaje, estos 8750H llevan de serie un voltaje demasiado elevado. Hay varias fórmulas, yo elegí hacerlo con el Intel Extreme Tunning Utility, conocido como IXTU. Aquí una guía del programa:

https://www.notebookcheck.net/Intel-Extreme-Tuning-Utility-XTU-Undervolting-Guide.272120.0.html

Es muy sencillo, basta ejecutar el programa y bajar el voltaje poniendo un offset negativo, en mi caso -0.130:



Luego se trata de probar que sea estable con benchmarks o juegos. Empecé en -0.125, subí a -0.130, y ahí lo dejé, ya no probé de bajar más. Lo habitual en estos procesadores es que admitan valores negativos entre los 0.100 y los 0.150. Solo con eso ya consigues baja temperaturas porque los voltajes máximos se quedan poco por encima de 1.1v cuando antes llegaba a aplicar unos exagerados 1.3v que no los uso ni en mi 7900X overclockeado a 4.800 los diez núcleos, sobran comentarios.

Lo siguiente es conseguir que estos parámetros se apliquen cada vez que se inicia el ordenador. En teoría una vez los guardas, debería hacerlo, pero en la práctica falla y tienes que estar lanzando el IXTU para aplicarlos cada vez, algo poco práctico. Encontré una guía de como crear un script para ello, funciona de lujo. Parece complicado pero no es más que seguir los pasos y copiar y pegar:

http://forum.notebookreview.com/threads/how-to-automatically-under-volt-in-xtu-without-opening-it.802143/

Vamos ahora con la segunda parte, las velocidades del Turbo. Por defecto el 8750H es capaz de alcanzar por poco tiempo hasta 4.100 en algún núcleo. En la práctica, subía 4 núcleos a 3.900 y 2 a 3.800 por poco tiempo, entraba la protección por temperatura y bajaba mucho la velocidad hasta enfriarla y vuelta a empezar. La opción de controlar los multiplicadores de los cores no está en la bios ni lo permiten los programas, para ello hay que activar una bios avanzada con una combinación de teclas estando dentro de ella. Mantener pulsadas AlT Izq + CTRL Der + May Der, y darle a F2, aparecen muchas opciones no presentes por defecto. Aquí un serio aviso, no conviene tocar cosas sin saber, el riesgo de dejar tu portátil convertido en un caro ladrillo es muy elevado y por eso vienen ocultas estas opciones. Más información aquí:

http://forum.notebookreview.com/threads/guide-how-to-take-full-control-of-the-i7-8750h-advanced-version.823065/

Lo que hice fue poner el multiplicador del Turbo a x36 en todos los cores. Por defecto venía así:



El resultado de todo esto es increíble, ahora los cores suben a 3.600 Mhz manteniendo esa velocidad de manera constante bajo carga, y lo más importante, se acabó el Thermal Throttling, jugando las temperaturas se quedan en los 70 grados altos y lo máximo que he llegado a ver han sido 80 grados bajos, estamos hablando de 20 grados menos sin abrir el portátil y correr riesgos innecesarios.

Si alguien se ha leído todo el "tocho", a lo mejor pensará que estoy tonto, comprar un portátil gaming de este precio para hacerle "underclock". Pero no, no estoy tonto, la gracia de todo este proceso no es solo que he logrado bajar temperaturas, consumo, aumentar duración de la batería, menor ruido, también he conseguido aumentar el rendimiento de manera notable en algunos casos. Y es que es mucho mejor mantener 3.600 Mhz estables en todos los cores que permitir velocidades mayores que caen en picado por sobrecalentamiento. Un ejemplo, mirar los resultados logrados con el Cinebench 20, un programa de render que estresa la CPU como pocos:



De 2.173 a 2.682 puntos. Un sorprendente 21% más de rendimiento. Creo que sobran las explicaciones de porqué vale la pena tomarse este trabajo.

Espero os guste y sea útil  :)

Buenas. Podrías decirme como has ajustado el multiplicador del turbo boost en la BIOS? En mi GE75 Raider 8SG están bloqueados, solo me deja modificar los dos últimos cores, el resto no. Muchas gracias.

 10 
 en: Ayer a las 01:19:25 
Iniciado por albinia1 - Último mensaje por satanin
Buenas, lo has conseguido solucionar?, yo tengo descargada la última versión de Dragon Center y soy incapaz de poder usarla logueado. Cada vez que voy a hacer login con Google se cierra y no hay forma de poder usarlo logueado como usuario. Alguna idea?

Páginas: [1] 2 3 ... 10