MSI Spanish Forum

Portátiles Gaming => Ayuda Informática - FAQ => Mensaje iniciado por: alex_marin911 en 03-Mayo-19, 13:03:12

Título: MSI GS63 7RE Stealth Pro - No funcionan puertos USB 3.0
Publicado por: alex_marin911 en 03-Mayo-19, 13:03:12
Buenos días a tod@s.

Verán, he comprado recientemente un MSI GS63 7RE Stealth Pro, sin S.O. ni nada.
Tras seguir la guía del foro para instalar W10, todos los drivers y actualizar la BIOS, me encuentro con que los tres puertos USB 3.0 del lado izquierdo del teclado no reconocen ningún dispositivo, al contrario que el puerto 2.0 del lado derecho o el lector de tarjetas, que sí lo hacen.

He probado varias cosas, a testearlos en el listado de dispositivos y actualizar el driver; a deshabilitar la suspensión en las opciones avanzadas de energía y a buscarlos como habilitados en la BIOS, esto último sin éxito.

No sé que más se puede hacer, y quisiera poder resolverlo antes de empezar a volcar información y archivos de trabajo en el portátil y que luego haya que resetearlo o devolverlo.

Quedo a su disposición.

Muchas gracias.
Título: Re:MSI GS63 7RE Stealth Pro - No funcionan puertos USB 3.0
Publicado por: Loki en 03-Mayo-19, 13:58:02
Buenos días a tod@s.

Verán, he comprado recientemente un MSI GS63 7RE Stealth Pro, sin S.O. ni nada.
Tras seguir la guía del foro para instalar W10, todos los drivers y actualizar la BIOS, me encuentro con que los tres puertos USB 3.0 del lado izquierdo del teclado no reconocen ningún dispositivo, al contrario que el puerto 2.0 del lado derecho o el lector de tarjetas, que sí lo hacen.

He probado varias cosas, a testearlos en el listado de dispositivos y actualizar el driver; a deshabilitar la suspensión en las opciones avanzadas de energía y a buscarlos como habilitados en la BIOS, esto último sin éxito.

No sé que más se puede hacer, y quisiera poder resolverlo antes de empezar a volcar información y archivos de trabajo en el portátil y que luego haya que resetearlo o devolverlo.

Quedo a su disposición.

Muchas gracias.

Buenos días,

¿Podría, enviarnos un pantallazo de su administrador de dispositivos con el apartado de "Controladoras de bus serie universal" desplegado?

Revise que no haya ningún controlador "Desconocido".

Gracias.
Título: Re:MSI GS63 7RE Stealth Pro - No funcionan puertos USB 3.0
Publicado por: alex_marin911 en 03-Mayo-19, 15:22:59
Por supuesto, ahí va. :)
Título: Re:MSI GS63 7RE Stealth Pro - No funcionan puertos USB 3.0
Publicado por: fbustom en 03-Febrero-20, 13:51:50
Hola buenos días, he vuelto a abrir este tema, porque me pasa algo parecido. Al "pinchar" un pendrive o un cable usb, en los puertos USB 3.0, se me apaga el portátil, teniendo que volver a encenderlo desde el botòn de on/off, y al retirar el dispostivo sucede lo mismo (se apaga). El portátil tiene poco más de 6 meses. Si alguién puede ayudar al respecto...
 Gracias de antemano. Bye
Título: Re:MSI GS63 7RE Stealth Pro - No funcionan puertos USB 3.0
Publicado por: romupla_1 en 05-Abril-20, 15:43:21
Hola Buenas.

Ami tambien me pasa los mismo, Los Puertos de la Izquierda (USB 3.0) no funcionan y el de la derecha si..

Alguna solucion?

Gracias!!