MSI Spanish Forum

Placas Base => Experiencias de Usuario => Mensaje iniciado por: xchukiiz en 28-Abril-19, 17:27:55

Título: [Problemas con MSI z97 Gaming 5 - Error B2 o 62 de Leds de placa]
Publicado por: xchukiiz en 28-Abril-19, 17:27:55
Buenas tardes,
En primer lugar comentar un poco lo que me está ocurriendo ya que desde ayer, cuando trato de iniciar el ordenador, no arranca la bios y la pantalla se queda en negro pero iluminada.
Cuando retiro la tarjeta gráfica, este inicia sin problemas, pero con la gráfica colocada aparece el famoso b2 - 62.

-He reseteado el CMOS
-He actualizado la bios.
-He tratado de instalar drivers.

-Carácteristicas del pc:
-Procesador i5 4590
-Gráfica GTX 960 Windforce 4gb
-HDD seagate-1tb-barracuda
-Placa : Msi z97 gaming 5.

Gracias de antemano!
Título: Re:[Problemas con MSI z97 Gaming 5 - Error B2 o 62 de Leds de placa]
Publicado por: Loki en 29-Abril-19, 09:36:57
Buenas tardes,
En primer lugar comentar un poco lo que me está ocurriendo ya que desde ayer, cuando trato de iniciar el ordenador, no arranca la bios y la pantalla se queda en negro pero iluminada.
Cuando retiro la tarjeta gráfica, este inicia sin problemas, pero con la gráfica colocada aparece el famoso b2 - 62.

-He reseteado el CMOS
-He actualizado la bios.
-He tratado de instalar drivers.

-Carácteristicas del pc:
-Procesador i5 4590
-Gráfica GTX 960 Windforce 4gb
-HDD seagate-1tb-barracuda
-Placa : Msi z97 gaming 5.

Gracias de antemano!

Buenos días, ¿Podría probar con otra tarjeta gráfica para poder verificar que no se trata de un fallo de esta?