MSI Spanish Forum

MSI GAMING => Placas Base MSI GAMING => Mensaje iniciado por: zeldalleida3 en 09-Febrero-18, 11:06:35

Título: MSI - Z370 GAMING error vga
Publicado por: zeldalleida3 en 09-Febrero-18, 11:06:35
Buenas, después de montar mi pc fuera de la caja para verificar que todo funciona correctamente, quise montarlo en su lugar correspondiente, al tenerlo montado en la caja y encender me marca error de vga el led de error, pero lo mejor es que estuvo montado sobre la mesa durante varios días el pc y funciono correctamente, intente montar otra gráfica inferior a la que tengo y sigue sin funcionar y siempre marca error, los componentes que tengo montados son:

Cpu: 8700k
Gpu: 980ti
vram: kingston savage ddr4 3000 8 x2
Fuente de 1050

Lo mas extraño es que a estado funcionando 5 días perfectamente y ahora no arranca a alguien mas le a pasado gracias.
Título: Re:MSI - Z370 GAMING error vga
Publicado por: silver201298 en 09-Febrero-18, 13:38:45
Quitalo de la corriente, quitale la pila y dejao 1 minuto sin ella, si puedescon el jumper hazle un clear de bios y prueba de nuevo.
Título: Re:MSI - Z370 GAMING error vga
Publicado por: zeldalleida3 en 09-Febrero-18, 16:27:27
Quitalo de la corriente, quitale la pila y dejao 1 minuto sin ella, si puedescon el jumper hazle un clear de bios y prueba de nuevo.

Intentado con otra gráfica que no gaste luz ni nada otra fuente todo diferente, intentare lo de pila.
Título: Re:MSI - Z370 GAMING error vga
Publicado por: zeldalleida3 en 09-Febrero-18, 16:52:40
Intentado con otra gráfica que no gaste luz ni nada otra fuente todo diferente, intentare lo de pila.

Nada ni reset de bios ni nada tendré que pedir el rma para que funcione pero es una mierda que funcione desmontas y no funcione de nuevo montando .....
Título: Re:MSI - Z370 GAMING error vga
Publicado por: silver201298 en 09-Febrero-18, 22:17:26
Prueba con una sola ram, si sigue igual quita esa ram y le pones el otro modulo para ir descatando que no sea fallo de ram