Regístrate Ahora!

No te puedes perder las últimas novedades y promociones especiales.

Por favor ingresa o regístrate.
Búsqueda Avanzada  
Páginas: [1] 2 3 ... 10
 1 
 en: Ayer a las 23:15:45 
Iniciado por sehranagast - Último mensaje por sarimerope69
Hola gente buenas noches, antes que nada anduve revisando el foro pero no encontre algo para poder resolver mi "problema" paso a comentales,
 hace tres dias adquiri mi laptop MSI GL62M, i7 7ma gen, 8gb ram, gtx 1050 2gb, integrada Intel hd graphics 630, etc. Hasta aca todo bien, yo, juego World of Warcraft, digamos que es a lo que mas tiempo le dedico, lo descargue, todo bien pero cuando entro a jugar, la experiencia no es como la esperaba, los graficos recomendados estan por bueno/bajo, mientras que en el panel de nvidia en la parte de optimizacion me los sube a alto y algunos en ultra, lo optimizo pero cuando entro al juego me va trabado, los fps son bajos y no son constantes y donde este con 5 o 6 personas haciendo algo se van muchisimo, tengo otra pc de escritorio que tiene una geforce 960 2gb y el juego me funciona perfectamente, juego en alto con 60fps+ y estaticos, no tengo ningun tipo de inconveniente, porque aca si? viendo que esta pc es mejor que la otra? Realmente espero que sea algun tema de configuracion o de algo que yo no este haciendo o este haciendo mal, bueno espero haber podido expresar bien mi inconveniente, muchas gracias de antemano el que pueeda darme una mano!


Yo quizás te puedo ayudar, soy jugador del wow.

Buenas. Antes del tocho que viene luego...  no seria la primera vez que al wow se le va la pinza y tira de la integrada.. que también podría ser el caso. Eso lo podrías configurar en el panel nvidia. Si esto no resulta..

La 1050 deberia rendir bien segun los benchs, pero en el wow no es del todo cierto. No es por la gráfica, sino por la extremadamente lisimaquia optimizacion  que tiene el motor del wow.
Tienes que invertir 4 veces mas en hardware para jugar al wow que con cualquier otro juego como por ejemplo battlefield 1. El problema no estara en el equipo como ya te digo, esta en el juego si no haz la prueba y instalate un juego con un motor actual como mismamente el bf1 y veras lo te quiero decir.

Uno de mis portatiles es un msi con una 850 y en pandaria todo perfecto con el detalle alto.. ahora bien, en legión ha sido insufrible..

En parte por eso me he echo con otro msi con una 1060 y aun asi, ya sabia perfectamente que no rendiría como por ejemplo bf1.

Tengo otro ordenador de sobre mesa con mas o menos la misma potencia que el portátil nuevo pero con una gtx 970 y lo mismo le cuesta horrores como por ejemplo en suramar.. que es desastroso... picos altos y bajos de fps.. con todo a tope, filtros, texturas etc..

Evidentente con la 1050 podras jugar perfectamente pero con los detalles mucho mas ajustados de lo que podrias pensar en un principio. No te fies para nada del gestor de nvidia, configuralo tu dentro del juego como estimes oportuno. Por cierto.. asegurate de que el wow esta tirando de la 1050..

Bien te explico.. respecto a la diferencia de la 960 a la 1050. En teoria esta ultima en benchs, da mejores resultados que una 960 pero ahi se queda.. porque el wow no aprovecha en absoluto la arquitectura de la serie 1XXX y lo que debería ganar por un lado, lo pierde. Si investigas en los foros de hardware de blizzard, veras mucha gente quejandose de que graficas 1070 y 1080 rinden como el culo en el wow.. a parte de la mala optimizacion del wow, se junta con que estas graficas no rinden bien en el wow por ser de la serie 1XXX.

En raid, bien.. pero en exteriores piensas... o he tirado el dinero o blizzard me esta tomando el pelo.. pues es lo segundo, blizzard nos toma el pelo con las maquinas que tenemos.. pero mientras la gallina de los huevos de oro siga produciendo..

Estoy en Uldum (Horda) Erpelusas.

 2 
 en: Ayer a las 22:52:31 
Iniciado por pnoes19 - Último mensaje por josebarriosbustamante
hola chicos que tal. miren así como ustedes, me está pasando a mi. He comprado una msi GE62 Camo squad con la promocion Ghost recon, pero no logro conseguir el código para obtener el juego; al registrar el producto solo me proporcionaron un código para suscribirme a WTFast por 2 meses.
Como ustedes hicieron para conseguir el código? con quien me tendría que contactar?.

 3 
 en: Ayer a las 22:50:54 
Iniciado por sehranagast - Último mensaje por sehranagast
Lo subo a ver si alguien puede ayudarme! gracias

 4 
 en: Ayer a las 22:35:26 
Iniciado por francisruiz70 - Último mensaje por sarimerope69
Gracias por la explicación, me has ayudado mucho. También me fió bastante de samsung por lo mismo. Lo que si he observado es que, una vez cambie cualquier cosa, perderé la garantía de MSI lo cual es una pena..

No, no la pierdes si lo has comprado en la UE. Y te lo garantizo si ha sido en pccomponentes ya que yo mismo he hablado con ellos ya que he comprado mi ultimo msi alli y he tratado este tema con ellos y me comentaron que lo que diga msi al respecto es lo que ellos respetan. Algo que ya sabia con mi primer msi.. pero siempre es bueno ver lo que dice la empresa que comercializa el portatil. De echo es uno de los motivos por los cuales compro msi, pk puedes ampliarlo sin perder la garantia a menos que metas la pata.

 5 
 en: Ayer a las 21:04:37 
Iniciado por francisruiz70 - Último mensaje por francisruiz70
Gracias por la explicación, me has ayudado mucho. También me fió bastante de samsung por lo mismo. Lo que si he observado es que, una vez cambie cualquier cosa, perderé la garantía de MSI lo cual es una pena..

 6 
 en: Ayer a las 20:37:39 
Iniciado por xat - Último mensaje por xat
MI BUBI 2 PLUS VPRO PARPADEA LA LUZ DEL BOTON DEL ENCENDIDO Y NO ENTRA EN BIOS

 7 
 en: Ayer a las 17:12:22 
Iniciado por secarabajal - Último mensaje por zamlua
Intenta desconectando los otros SSD y dejando únicamente el m.2, instala el sistema operativo y después conectas los SSD restantes, saludos.

 8 
 en: Ayer a las 17:09:36 
Iniciado por manugabel - Último mensaje por pedrules81
Buenas, has conseguido hacerlo?
Me interesa, porque me pasa lo mismo, cuando cambio del teclado del curro al del MSI no hago más que darle a la ç jajajaa

 9 
 en: Ayer a las 16:58:56 
Iniciado por rofrancisco9 - Último mensaje por zamlua
Yo tengo el mismo problema, alguien encontró alguna solución? gracias

 10 
 en: Ayer a las 14:25:50 
Iniciado por marcrm960 - Último mensaje por sarimerope69
Acabo de revisar lo del modo nocturno y nada, posteo un par de imagenes a ver si sacamos algo en claro,

En las fotos no aprecio nada raro.

Páginas: [1] 2 3 ... 10